Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Problems with H3-3D GoPro Gimbal

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by hot4dablock, May 10, 2014.

  1. hot4dablock

    Joined:
    May 10, 2014
    Messages:
    2
    Likes Received:
    0
    Hey Guys,

    I am new to the gimbal side of flying these. Just picked one up. I am having problems with the gimbal. It is not smooth at all.

    https://www.youtube.com/watch?v=22nTVNMLZnQ
    0:42 Definitely no smooth on a pretty simple move.

    I have followed the directions with it.
    Is this user error or is this Gimbal error? Any advice?

    Best Regards,
    Nate Balli
     
  2. Pull_Up

    Joined:
    Nov 5, 2013
    Messages:
    3,684
    Likes Received:
    48
    Location:
    South Oxfordshire, UK
    That's a lot of vibration. As a start point, double check the physical installation of the gimbal and make sure if you used the plastic keeper pins you haven't pushed the disc on the bottom of them up too far - they should be very loose and not touching the dampers. Then check your props, and preferably put a brand new set of genuine ones on, and see how that affects things. If they are new, or that doesn't help pay close attention to each of your motors and look for any play in the bearings, etc. See if any of that helps.
     
  3. hot4dablock

    Joined:
    May 10, 2014
    Messages:
    2
    Likes Received:
    0
    Thanks for the reply. My local shop said that there looks to be a problem with the unit itself. Good to know I didn't screw things up.
     
  4. Pull_Up

    Joined:
    Nov 5, 2013
    Messages:
    3,684
    Likes Received:
    48
    Location:
    South Oxfordshire, UK
    Hope you get a replacement quickly.
     
  5. adanac

    Joined:
    Mar 14, 2014
    Messages:
    450
    Likes Received:
    6
    Location:
    NYC
    The vibration does seem quite uniform and present at all times. Have you balanced props?


     
  6. Bluegrass

    Joined:
    Apr 8, 2014
    Messages:
    175
    Likes Received:
    0
    I thought I received a defective gimbal when I did a hand held check of yay & roll. I could feel a slight drive to the motors as I rotated them but very little. Than when I was using the assistant I noticed a new setting. FPV enable or disable. In one position it disables the yaw & roll gimbal.