Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Problem with 2-step login

Discussion in 'Off Topic' started by DoSMaN, Jun 30, 2016.

  1. DoSMaN

    Joined:
    Apr 26, 2016
    Messages:
    8
    Likes Received:
    0
    Location:
    Athens / Greece
    Hello,

    Starting 2 days ago, i started receiving automated e-mail regarding 2-step login with a code like someone is trying to get in the forum with my credentials.

    After a 30 sec search i saw that was from my ip from my computer.

    The problem is that i have left opened 2 tabs of the forum and i'm always connected to the forum without having to login again.

    So i don't know why i receiving this mails...

    I tried to logout and login again in order to check if it will be stop, but nothing happens...
    Like a clock every 2 hours i receiving an e-mail...

    Any ideas besides i have to deactivate this feature?

    Thanks,

    Dimitris
     
  2. clackey

    clackey Administrator
    Staff Member

    Joined:
    Feb 24, 2015
    Messages:
    165
    Likes Received:
    77
    Location:
    Southlake, TX
    There is a checkbox to have it remember you for 30 days when you enter the two step login code. If that isn't working then you might want to just disable it. Sounds like something might be fishy with the cookies on your browser.

    I've been using the 2step login on multiple devices for about a year now with no issues.

    C.
     
  3. DoSMaN

    Joined:
    Apr 26, 2016
    Messages:
    8
    Likes Received:
    0
    Location:
    Athens / Greece
    Hi Clackey

    Thanks for your answer.

    I might found the culprit...
    I had installed the PhantomPilots app to my S5 and i thought to try to login there in order to check if the 2-step mail will stop.

    When i tried to login, i put my username and my pass, it told me that i have to enter my 2-step code, BUT it didn't gave me the option to do so... it ask me again for username and password there wasn't any field to put the 2-step code there.

    I tried 3 times to login, by putting the 2-step code instead of my password but no use.

    So i uninstalled the app and now i will check it to see if i will receive again that mail, if not, then my phone tried to "auto-login" in the forum...