Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Problem Binding with the FC 200 Camera

Discussion in 'Phantom 2 Vision Discussion' started by fatbobby, Aug 23, 2014.

  1. fatbobby

    Joined:
    Aug 23, 2014
    Messages:
    2
    Likes Received:
    0
    Ok I notice several people been having trouble binding but most have Yellow or blinking led lights on the back so I thought I would create a new topic with my exact problem.

    Little Back round Its a Phantom 2 Vision with the stock FC200 camera on it. Not that I think this has anything to do with My problem but 6 months ago It was dunked completely in a river. I recovered it and the only problem was my battery was toast it has flown for 6 months flawlessly I must heaved burned 40 batteries.

    When my problem started my wifi range extender stopped showing up on my iPhone. I went to my wife's S4 same thing no wifi Phantom_XXXX in wifi. I did a hard reset and of coarse needed the qr code and could not read the qr on the camera so I asked DJI for it I gave them the serial numbers of the ranger extender and camera the gave me a qr code. (Not positive its the correct one, but it should be.)

    Ok now the trouble.

    1)Hard reset my wifi extender I have two of them so I tried this on two different ones.

    2)Now phantom_xxxx shows up and I connect to it no problems. Then I open the DJI ap connects to wifi extender but not to phantom. I would expect this after a hard reset.

    3)Go to binding Bind using qr code from DJI

    4)Go back to Camera in DJI ap still unable to connect.

    5)Reboot every and On reboot I no longer see Phantom_xxxx in my wifi until I do another hard reset.

    Please Help
    Things I noticed My Led on the camera is green and solid green. My card works I tried to re upgrade to version 1.9 it flashes yellow then green and renames the file on the sd card to ***.bak and created the DJI folder. I think all that works. The only thing that is new is I noticed that the gimbal was not functioning when I was handling the phantom so upon further investigation the small white plug under the craft was unplugged and plugged it in and works normally now. I wondered if I may have burned some thing out then I realized this wire does not enter the camera at all.

    I also Noticed that the Mac address of all FC200 cameras are 60:60:1F:XX:XX:XX so I did a site survey using open wrt on a router I can see the wifi extender but nothing with 60:60:1f any ideas would help. I was thinking maybe antenna? Is it possible to upgrade this? If I do need a new camera can I go to PV2+ ? I really don't need to upgrade I would like to fix this one It has worked great so far.

    fatty
     
  2. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    421
    Location:
    North York Moors
    When you do the rebind from QR code, make sure to apply the discovered device by tapping to the tick box on that page.
     
  3. fatbobby

    Joined:
    Aug 23, 2014
    Messages:
    2
    Likes Received:
    0
    I reset wifi extender and made sure I was clicking on the tic in ios it is a check mark. I also tried with the Galaxy.