Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Posting Issues, Server Message

Discussion in 'General Discussion' started by LuvMyTJ, Sep 2, 2015.

  1. LuvMyTJ

    LuvMyTJ ADMINISTRATOR
    Staff Member

    Joined:
    Feb 9, 2014
    Messages:
    7,029
    Likes Received:
    4,573
    Location:
    Live! From New York!
  2. ianwood

    ianwood Taco Wrangler
    Staff Member

    Joined:
    Jan 7, 2014
    Messages:
    5,074
    Likes Received:
    1,975
    Location:
    Lost Angeles
    You beat me to it! :D
     
    750r and BlackOpsTeamster like this.
  3. clackey

    clackey Administrator
    Staff Member

    Joined:
    Feb 24, 2015
    Messages:
    212
    Likes Received:
    111
    Location:
    Southlake, TX
    Sorry for the issues guys. We moved to a new server last night. Tapatalk seems to be having issues and causing this error. I disabled tapatalk for now until we can get this resolved.
     
    #3 clackey, Sep 2, 2015
    Last edited: Sep 2, 2015
    750r, BlackOpsTeamster and LuvMyTJ like this.
  4. Bob Denny

    Joined:
    Aug 12, 2015
    Messages:
    86
    Likes Received:
    18
    Location:
    Mesa, AZ
    Ahhhh. I had to come here to the browser to figure out what's going on. OK, I hope you can get Tapatalk going. I live and die by it. Far superior way to manage interaction with lots of forum systems. Thanks in advance.
     
  5. 750r

    Joined:
    Nov 27, 2013
    Messages:
    1,216
    Likes Received:
    409
    Location:
    Pa, USA
    Right on I had a little Max in my post yesterday :p
     
Loading...
Similar Threads - Posting Issues Server Forum Date
POSTING some info on CarbonFiber and RadioSignal issues : Phantom 2 Vision + Discussion Sep 9, 2014
What must you AVOID for MLS real estate postings? Real Estate Jan 30, 2017
VIDEO POSTING QUESTION Photos and Video Jan 7, 2017
Stopped lurking started posting... Introductions Dec 3, 2016
File format for Video Posting. General Discussion Oct 1, 2016