Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Advanced poi will not start

Discussion in 'Phantom 3 Help' started by Andyinswindon, May 14, 2016.

Tags:
  1. Andyinswindon

    Joined:
    May 14, 2016
    Messages:
    3
    Likes Received:
    0
    Hi Chaps, newbie to the Dji P3a, but not new to r/c.
    I have put around an hour in on the drone, and so far so good, but am having issues with the poi mode.
    I have deselected beginner mode, enabled multi flight mode, and when hovering, switched to 'f' mode.
    I have selected poi, set altitude, radius, direction and speed, set the rth altitude, and a green bar comes up saying 'starting intelligent flight mode' (or words to that effect), but then the drone just hovers on the spot, no movement at all.
    It's going to be something silly, but....what have I missed?
    Thanks in advance,
    Andy
     
  2. Andyinswindon

    Joined:
    May 14, 2016
    Messages:
    3
    Likes Received:
    0
    Ok, solved it myself! I had a distance limit set, and I think the POI was set to go beyond it, so it wouldn't initialise. Since removing the distance limit, all functions correctly.
     
  3. MasterBlaster

    Joined:
    Feb 29, 2016
    Messages:
    636
    Likes Received:
    203
    Location:
    GA
    When you choose poi you must be directly over the poi. Then you use your stick to pull away to the distance you want to be away from the poi radius. Then after setting the settings you mentioned, hit go. Try that and see if it works. It sounds like you are still right above the POI.
    Good luck!


    Sent from my iPad using PhantomPilots mobile app