Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Photos don't show up in my post? Can't figure it out.

Discussion in 'General Discussion' started by JonEQuest, Jan 19, 2016.

  1. JonEQuest

    Joined:
    Jan 5, 2016
    Messages:
    429
    Likes Received:
    69
    Location:
    New Orleans Louisiana area
    I made a post about a little FPV viewer I made from some parts and my phone to share but I have only had one response that the photos were not visible. That probably explains the many views with no responses. I can see the photos but it seems other people cannot. Is there something I did wrong?

    Here is my post: I made a Quanum/Cardboard/4X HD FPV Viewer from my phone

    Any ideas?
     
  2. robsquad

    Joined:
    Dec 4, 2014
    Messages:
    962
    Likes Received:
    422
    Location:
    Wolverhampton, UK
    oops. i can see pics on chrome
     
  3. Mark The Droner

    Joined:
    Aug 26, 2015
    Messages:
    3,961
    Likes Received:
    1,157
    Location:
    Brookeville, MD, USA
    I see eight pics with IE
     
  4. ckf

    ckf

    Joined:
    Jan 12, 2016
    Messages:
    44
    Likes Received:
    25
    Location:
    Vermont
    I can see them using FireFox.
     
  5. JonEQuest

    Joined:
    Jan 5, 2016
    Messages:
    429
    Likes Received:
    69
    Location:
    New Orleans Louisiana area
    OK, Thanks for letting me know it is working on all major browsers. I guess it was a glitch that got resolved. I was told the photos were not there. I had to attach each photo separately. Is there a way to simply attach a whole gallery that I make for something like this?