Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Phantom3 Pro Video - MP4 video just stops . . .

Discussion in 'Photos and Video' started by BigAl07, Feb 8, 2016.

  1. BigAl07

    BigAl07 Moderator
    Staff Member

    Joined:
    Jan 5, 2015
    Messages:
    2,362
    Likes Received:
    1,266
    Location:
    Western North Carolina
    Saturday I was shooting a "Polar Plunge" and captured 5 minutes of people jumping into the water at the lake. I took several different videos and all worked great except 1 video. It plays for 1:20 but then just stops. The total video length is around 4 min but this one clip always goes black at 1:20. It "seems" like it keeps playing (time keeps ticking) but the screen is black. Of course this is the most important clip of the ones I took Saturday LOL.

    I've tried on various media players on the same laptop and then tried it on my wife's brand new laptop and still the exact same result. Videos recorded directly after it and before it all play perfectly but for some reason this video bombs out around 1:20 or so.

    Does anyone have any suggestions? Does anyone have any type of "correction tool" or something that they can run this through to see if there is anything that can be done?

    Thanks in advance for you help and input. I'll be the first to say I'm far from a video guru so you help is genuinely appreciated.

    Allen
     
  2. BigAl07

    BigAl07 Moderator
    Staff Member

    Joined:
    Jan 5, 2015
    Messages:
    2,362
    Likes Received:
    1,266
    Location:
    Western North Carolina
    Just a gentle "Bump" to see if anyone else has any suggestions.