Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Phantom will not even takeoff without sever wobble and immediate crash

Discussion in 'Phantom 1 Help' started by Phantom Scott 2, Apr 19, 2015.

  1. Phantom Scott 2

    Joined:
    Apr 19, 2015
    Messages:
    2
    Likes Received:
    0
    Perfect flights yesterday . Tried to take off today and it immediately goes into an uncontrollable sever wobble and crashes. Have reset and updated everything possible in NAZAM Assistant 2.20. IMU recalibrated with everything within acceptable parameters. Tried to take off again and immediate uncontrollable wobble. Can't even get it into the air.
     
  2. mad in nc

    Joined:
    Dec 16, 2014
    Messages:
    534
    Likes Received:
    214
    Location:
    North Carolina US
    IMU "ADVANCED" after taking sure it was level?
     
  3. Phantom Scott 2

    Joined:
    Apr 19, 2015
    Messages:
    2
    Likes Received:
    0
    Thanks for your reply...sadly i found out that through my own ignorance while going through advanced set up I accidentally switched my rotor type out of Quad Rotor X. This led to all the mayhem. Switching it back solved everything.
     
  4. IflyinWY

    Joined:
    Sep 12, 2014
    Messages:
    3,470
    Likes Received:
    939
    Location:
    Where the deer and the antelope play
    Hey Phantom Scott 2,

    Welcome to the forum. Glad you sorted it out.

    Did you happen to point a video camera at the bird while testing out your incorrect rotor type?
    That would be a fun, short, but fun video to watch.
    It would also be a great way to help out folks who may do the same thing.

    Enjoy the show, it's a blast.
     
  5. Unicyclejunkie

    Joined:
    Jun 12, 2015
    Messages:
    84
    Likes Received:
    26
    Location:
    St. Augustine, Florida

    Bahahaha, I've been looking through the forum for a while and I just had to register and comment after I saw this. I've had my phantom a month, and this happened about a month ago.

    Honestly, it's just really dumb there's prompt that pops up that says "are you sure you want to change these settings?". I literally did the same exact thing...I had accidentally changed it to a tri rotor setting, and then I changed it back to what I thought was correct, which was the quad rotor -x or whatever.



    There's the video. I'm sure this thread will help someone in the future, because it's really easy to accidentally change that option.
     
    IflyinWY likes this.
  6. IflyinWY

    Joined:
    Sep 12, 2014
    Messages:
    3,470
    Likes Received:
    939
    Location:
    Where the deer and the antelope play
    What awesome sound effects. I love the sound of a Phantom loosing it's mind.

    That's an excellent first post Unicyclejunkie, welcome to the party.

    You've won... my canned stuff that I offer all the new folks.
    Here is something to help you find info within our forum. It's Google Custom Search.
    Enter your text in the middle of the page, not at the top.
    https://cse.google.com/cse/publicurl?cx=014775389315664725445:ejku2ysgyhi

    Enjoy the show, and thanks for contributing. :)