Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Phantom fluttering issue and wifi issue

Discussion in 'Phantom 2 Vision + Discussion' started by pravania, May 14, 2014.

  1. pravania

    Joined:
    May 14, 2014
    Messages:
    5
    Likes Received:
    0
    Hi,

    Just updated software on my V+ and then the tx. All went fine.

    Took it to a park for a fly and I've noticed more now than before the update that when going full forward
    and then trying to descend my V+ does this horrible fluttering thing, the green lights go red for a second and it automatically
    pulls itself back as if your going full pitch backwards. It also makes this horrible sound as it tries to correct itself (heart thumps).

    Also just took it out over marshlands to get away from wifi traffic and got it out to 900m away 130meters up and the connection between my phone (s4) and wifi repeater loses connection for 2 minutes 30 seconds while it is way out in the middle of the swamp.
    It then tries to reconnect to the wifi for 2 and a half minutes. But it doesn't automatically go into "go home mode". I walked about 200meters towards the v+ hoping that it was the distance between us that was causing the issue. After 2 minutes 30 all the icons on my phone (wifi strength ,satellites etc) went from grey back to the healthy blue colour and it activated RTH mode.

    Has anyone else had this issue?
     
  2. tizzl10

    Joined:
    Feb 4, 2014
    Messages:
    882
    Likes Received:
    1

    did you recalibrate your IMU and recalibrate your compasss after the update?
     
  3. artbrana

    Joined:
    Feb 19, 2014
    Messages:
    48
    Likes Received:
    0
    havent heard of this issue, however i do know that in order for your P+ to return to home automatically the Tx signal must be lost, NOT the wifi signal.

    Hope that helps a little
     
  4. pravania

    Joined:
    May 14, 2014
    Messages:
    5
    Likes Received:
    0
    I did.
     
  5. pravania

    Joined:
    May 14, 2014
    Messages:
    5
    Likes Received:
    0
    Your statement actually makes a lot of sense. But I think it was more the issues between my Phone and the phantoms wifi. If it happens again I will test it to see if I can still fly but with the broken wifi feed
     
  6. pravania

    Joined:
    May 14, 2014
    Messages:
    5
    Likes Received:
    0
    just tested. got to 645 meters directly up and "phantom connection broken"
    I was unable to bring it back down by using the tx. It also did not go into RTH mode automatically.
    I had to turn off controller for it to reestablish connection and it finally entered RTH and landed about 2 minutes later exactly where it took off from.
     
  7. jalpert

    Joined:
    Apr 20, 2014
    Messages:
    81
    Likes Received:
    0
    This happened to me. On 3.2 when you hit your max descend rate no other input works like forward, back etc.

    If you are going forward then you hit the max decend rate the vision kind of bucks and stops on a dime. I didn't notice the lights changing.

    Is that what's happening to you?
     
  8. denofr

    Joined:
    Apr 11, 2014
    Messages:
    131
    Likes Received:
    0
    I think the fluttering could be caused by an intermittent single motor problem. The last time I noticed the fluttering on decent I noticed my right-rear blade/motor was definitely dipping. I regained control, pulled out of the decent, flew around for a minute or two and tried again with no issue. I've had two other instances which I've attributed to vortex-ring while I was using blade guards. In both those instances the same right-rear blade guard was damaged, indicating that what may have been happening is that that motor may have had issues.
     
  9. BlackTracer

    Joined:
    Mar 29, 2014
    Messages:
    980
    Likes Received:
    22
    Location:
    Winter Park, FL USA
    Someone please correct me if I am wrong, but doesn't the "Phantom Connection Broken" message in the black triangle with the exclamation point mean the FPV is broken not the tx connection? There is a different message in the app for tx link broken. So why are people losing tx control when the FPV is lost? Could it be both are lost together but the FPV message has priority? This would be a bug in my mind as I would want the tx broken message to be higher priority.

    I don't have my phantom in front of me right now so I don't know the tx broken message exact text.