Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Phantom 3 with note 4

Discussion in 'Pro/Adv Discussion' started by Tkeefe, Feb 2, 2016.

  1. Tkeefe

    Joined:
    Feb 1, 2016
    Messages:
    27
    Likes Received:
    0
    I have been trying to connect my phantom 3 advanced to my Samsung note 4. When I plug my phone into my computer the USB window pops up. But when I plug it into my phantom remote it beeps that it's connected but the window does not pop up. Can anyone help me with this?
     
  2. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,745
    Likes Received:
    1,092
    Location:
    Long Island, NY
    what window?
     
  3. Reed L

    Joined:
    Sep 13, 2015
    Messages:
    1,273
    Likes Received:
    391
    Location:
    Alta, Ca.
    You need the go-app installed and an app killer. Kill all running apps, then plug it in with the rc off and the go-app should open when you start the rc.
     
  4. Tkeefe

    Joined:
    Feb 1, 2016
    Messages:
    27
    Likes Received:
    0
    Thanks I will give it a try.
     
  5. Tkeefe

    Joined:
    Feb 1, 2016
    Messages:
    27
    Likes Received:
    0
    I tried what you said and it didn't work. When I plug in my tablet to my phantom remote a little icon pops up on the task bar at the top of the tablet screen. It says "connected to a USB accessory". My note does not have this pop up when I plug it into the remote but it does pop up when I plug it into the computer. Anyone know why?
     
  6. With The Birds

    Joined:
    Jan 4, 2016
    Messages:
    2,608
    Likes Received:
    742
    Location:
    Australia
    Just launch the go app with remote powered on. The app didnt auto launch for me on the remote however worked flawlessly. You may also need to ensure that USB debugging mode is enabled on the note4.
     
  7. Hemar174

    Joined:
    Jan 3, 2014
    Messages:
    67
    Likes Received:
    10
    have you seen if your phone its in USB debugging mode?..... i use a note 4 whit the phantom 3A and just when i plug the remote whit the phone a pop up appears asking if i want to open the DJI go or the Litchi app. but if you are in USB debugging mode it only appears the little icon in the task bar that says connected to a USB accessory.... i just have tested.
     
  8. Tkeefe

    Joined:
    Feb 1, 2016
    Messages:
    27
    Likes Received:
    0
    It did that the first time but I accidentally hit a button before I saw what it was. I opened the go app and it does not register that it's connected so it won't even allow me to open the camera view. Where do I find the debugging mode button?
     
  9. Hemar174

    Joined:
    Jan 3, 2014
    Messages:
    67
    Likes Received:
    10
    navigate from there to Menu -> Settings -> Device Information Scroll in this sub-menu of Android a bit down until you can see the entry "build number". In this entry you must now quickly tap several times in succession. After a few times a Counter is displayed that tells you how often you still have to tap, so that the developer mode will be activated on the Samsung Galaxy Note 4. Do you have typed often enough to "build number", a message box appears with "Developer options enabled". This now means that the developer options are now available on your Samsung Galaxy Note 4. You can find this new option under Settings -> Section "System". Various functions can be enabled or disabled in the Developer options, such as the USB debugging.

    Source: Samsung Galaxy Note 4 Enable developers options
    Android Smartphones
    © Solvemix - quick tips, tricks and solutions
     
  10. Tkeefe

    Joined:
    Feb 1, 2016
    Messages:
    27
    Likes Received:
    0
    I just don't understand stand where I am going wrong. I just can't get the djigo app to register that my phone is connected. It will not connect and allow me to view camera view. I have enabled debugging and everything, still nothing.
     
  11. bLaStErAiD

    Joined:
    Nov 27, 2015
    Messages:
    163
    Likes Received:
    64
    I think the same problem happened to me once back when I was using the note 4 as well, what I did to solve the problem was to delete the DJI GO app and re download and that solved the problem for me, try that if you haven't
     
  12. Tkeefe

    Joined:
    Feb 1, 2016
    Messages:
    27
    Likes Received:
    0
    Thanks I will try that.
     
  13. MedinaTaylor

    Joined:
    Jan 26, 2016
    Messages:
    261
    Likes Received:
    115
    Are you using the USB cable they provided?

    Some micro usb cables only charge and do not provide a data connection .