Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Standard Phantom 3 Standard strange gimbal issue, please help me :(

Discussion in 'Phantom 3 Help' started by pavelppp888, Jul 28, 2016.

  1. pavelppp888

    Joined:
    Jul 28, 2016
    Messages:
    18
    Likes Received:
    0
    Hi everyone, I'm new to the forum and I'm so happy with my drone but I have an isuue..., so I want to ask you for help guys, 2 days ago I was just flying my P3S and suddenly the gimbal goes crazy in the air, stars to flips in all directions, unmediatly had to land the aircraft and restarts it... after the restart I did IMU, compass and gimbal calibration and everything seems to be okay... untill the next restart of the aircraft, then the gimbal was not moving at all - no gimbal dance on startup, no any move... there is video feed back to my phone, but buttons for the camera are grayed out... and from then to now, there is no any move from the gimbal motors... in the DJI GO app, there is an error "gimbal gyroscope error", but afrter some restarts disapears, after some more - reapears, sometimes there are errors "gimbal tilt"and "gimbal roll", but again, just sometimes, not permanently there... what to do, my phantom is not covered by warranty anymore... I awso have checked the ribbon cable - there is no damage and the motors and the shafts of the gimbal - no any problem, awso checked for missalighment of the roll motor, just like this tutorial - . The drone has no crashes ot something like that, it was piloting verry carefully. :( Now I have to fly it with the bimbal lock and no camera stabilization, no photo or video recording, only FPV ;(
    Thanks in advice! and sorry for my bad english :)
     
  2. Great_Lakes

    Joined:
    Apr 22, 2016
    Messages:
    269
    Likes Received:
    70
    Location:
    South Eastern Michigan
    I know this won't solve your other problems, but for the one comment: "but buttons for the camera are grayed out", do you have the sd card installed?

    The other problems sounds to me like a lack of communication with the gimbal. You said you checked the ribbon cable. On my P3P there are two ribbon cables. Check them both. Maybe the cheapest first step is to replace one or both of them.

    One other question. When the phantom is turned off, does the gimble move freely by hand?
     
  3. pavelppp888

    Joined:
    Jul 28, 2016
    Messages:
    18
    Likes Received:
    0
    I have tried different sd card, still the same, on the Standard there is one ribbon cable and seems to be ok, no any visible damage... :/
     
    #3 pavelppp888, Jul 28, 2016
    Last edited: Jul 28, 2016