Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Phantom 3 Pro issue but no error codes

Discussion in 'Pro/Adv Discussion' started by Kaleb, Jun 23, 2016.

  1. Kaleb

    Joined:
    Jun 23, 2016
    Messages:
    10
    Likes Received:
    0
    Hello

    I brought a damaged p3 Pro for a little project to get going there was a snapped 10pin plug on the circuit board so just clipped the wires and soldered on directly, and now it flies but not reliable enough yet to go out to far.

    It will fly for a couple minutes fine and then the gimbal will go crazy twitch and get stuck with landing gear in the video feedback so hard to tell what way its facing and all data feedback will be lost distance, speed ect. but camera image still transmits back fine.

    In the flight records it says I only flew 2m22s and see screen shot of where the drone is thats when the problem happened but i still flew it home, the video on my phone goes for 3m54s on this same flight! theres no error code that pops up on screen just all flight data stops and gimbal goes weird. once back in it makes this little noise that it does when warming up but constantly. then it wont restart will just constantly loud beep then if I give it a tap it sometimes starts up again. Screenshot_20160624-133704.png
    It was doing this all the time when I first put it back together after soldering the wires, then I pulled it all apart and found a broken mount that i thought must be vibrating the circuit board causing this, I glued it down and went for a flight with out an issue then, went for a fly yesterday and it done it again so must be something else will pull it apart again tonight to see if its something obvious.

    has anyone else had a similar issue or any ideas of what i should be looking at I haven't seen anything on the forums?

    Thanks
    Kaleb
     
  2. Kaleb

    Joined:
    Jun 23, 2016
    Messages:
    10
    Likes Received:
    0
    This is the noise it makes constantly when i fly it back in then when i restart it it is a way louder beeping
     
  3. Kaleb

    Joined:
    Jun 23, 2016
    Messages:
    10
    Likes Received:
    0
  4. Kaleb

    Joined:
    Jun 23, 2016
    Messages:
    10
    Likes Received:
    0
    Fixed problem the campass plug was damaged from the crash so cut wires and directly soldered took it for a fly and all works fine.
     

    Attached Files: