Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Phantom 2 - Zenmuse - Assistant Question

Discussion in 'Phantom 2 Discussion' started by Buk, Jan 5, 2014.

  1. Buk

    Buk

    Joined:
    Feb 28, 2013
    Messages:
    654
    Likes Received:
    29
    Location:
    Iowa, United States
    Regarding a Phantom 2 with Zenmuse package -

    What are the proper setting for this page in the Assistant?

    I had read somewhere, since the Zenmuse is connected to the CanBus the switch should be off. Is this correct?
    Does turning the switch off, negate the remainder of the page? Or should attention be given to those other settings also?
    For my edification, what are the output frequencies? Purpose for changing?

    Thanks for the assistance.
     

    Attached Files:

  2. maxscottdog

    Joined:
    Jan 3, 2014
    Messages:
    19
    Likes Received:
    0
    Location:
    Towcester, UK
    Hi, was testing mine this morning. I have P2 H3-2D with GoPro 3.
    Mine is on, however I have also had this off. Any changing of these values made no change.
    X1 should be in relation to the gimbal pitch as the H3-2D as the standard Phantom RC has no f2 or f1 switches.
    However changing the X1 made no difference. I suspect it is for different gimbal and upgraded RC equipments.
     
  3. maxscottdog

    Joined:
    Jan 3, 2014
    Messages:
    19
    Likes Received:
    0
    Location:
    Towcester, UK
    Just found a new update 1.8 for the IMU Gimbal something about better user experience. Will test and update.
     
  4. Buk

    Buk

    Joined:
    Feb 28, 2013
    Messages:
    654
    Likes Received:
    29
    Location:
    Iowa, United States
    I did the updates this afternoon, but still haven't flown. Did however, turn off the switch in the Assistant. Gimbal moves just fine.
     
  5. dgreuter

    Joined:
    Feb 9, 2014
    Messages:
    2
    Likes Received:
    0
    After upgrading firmware to 1.8 my gimbal will only flop downward. Unable to calibrate successfully to attain a smooth travel like it was before update. Has anyone else figured out a solution? btw I have positive connection with the slider in the RC, don't think that's the problem. and I did update in proper order, RC then P2.
    any help would be appreciated. Thanks
     
  6. stewdaddy

    Joined:
    Feb 6, 2014
    Messages:
    41
    Likes Received:
    0
    dgreuter - I am having the same issue after update....I just barely move the X1 tilt control lever and the gimbal rotates straight down, no smooth steady movement, just shoots straight down
     
  7. Mooringmaster

    Joined:
    Jan 28, 2014
    Messages:
    25
    Likes Received:
    0
    Location:
    coastal Maine USA
    I too had the issue with my camera panning straight down (after firmware update) and no responce to the pan lever. Just re-calibrated X1 and it works fine now
     
  8. hamalp60452

    Joined:
    Feb 9, 2014
    Messages:
    1
    Likes Received:
    0
    Did you recali via the Phantom Assistant or the RC assistant?
     
  9. Mooringmaster

    Joined:
    Jan 28, 2014
    Messages:
    25
    Likes Received:
    0
    Location:
    coastal Maine USA
    Phantom Assistant