Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Phantom 2 vision apps issue

Discussion in 'Phantom 2 Vision Discussion' started by rpramusinto, May 19, 2014.

  1. rpramusinto

    Joined:
    May 19, 2014
    Messages:
    3
    Likes Received:
    0
    Hi all,
    please let me introduce myself, I'm Sinto and i'm from Jakarta Indonesia. to be straight forward i would like to ask to the forum if any of you experience the Apps in iphone not showing altitude,distance and speed? even the batt level are disabled (grey coloured) im using iphone 5 with the latest apps ver 1.0.37 also i've updated the Phantom 2 vision to its latest firmware. please help me after i upgrade the app instead of having batt level for the wifi router it turn out to be i missed all that infoin my apps. can any body help me? :?

    Thanks before folks... really appreciated your kind help

    Regards

    SINTO

    DJI PHANTOM 2 vision + Iphone 5
     
  2. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,756
    Likes Received:
    891
    Location:
    Sarasota, FL. USA!
    Hello Sinto,
    Jerry here ( USA ).
    I did not have the exact same issue you are having, but similar.
    It turned out to be ( for me at least ) a bad APP INSTALL. My iPhone 4s
    Was set to ( AUTO-UPDATE ), and that is when my problems started, right after auto-update.
    I had to DELETE APP, and then reinstall it, now it works fine! I'm not saying this WILL work
    For you, but is worth a try, it may work? Also if that does not fix the problem, you could try
    Reinstalling firmware? Maybe has a firmware conflict somewhere?

    Just a thought, please let us know how it turns out!

    Take care, Fly Safe!
     
  3. rpramusinto

    Joined:
    May 19, 2014
    Messages:
    3
    Likes Received:
    0
    Hi there Jerry,
    thanks for your response, i would surely try that tomorrow as its a bit late here in JAKARTA 22.30 hrs. :p but i will give it a shot.. will post it here if it worked out.. many thanks :)
     
  4. rpramusinto

    Joined:
    May 19, 2014
    Messages:
    3
    Likes Received:
    0
    Bad News,

    Still got the same problem. showing distance N/A, Altitude N/A, Speed N/A and no batt level whatsoever... :? any idea is welcome...:(