Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Phantom 2 Vision+ 7th channel calibration problem ?

Discussion in 'Phantom 2 Vision + Help' started by Karanba, Jan 30, 2016.

  1. Karanba

    Joined:
    Dec 26, 2015
    Messages:
    312
    Likes Received:
    21
    Hi,

    I have installed the lever and when I do the calibration in the PC app it does not move accordingly. Like I moveit half way and it does not move at all, then when I move it more it goes to the end, I think that by pushing it far I just speed up the movement of the slider, but I cannot get it to move in position where the lever is.
    It is like it thinks that I have V3 RC which has that wheel which comes back to the middle after I move it on one side and I have older remote. The lever moves like 180 degrees and when I go to calibration part and move it it goes from 100% to like 25%, not to the start of the scale. In that 180 degrees it comes few times back and forth. So basicaly I cannot tell it where the start and the end of the lever movement is.

    I have Storm32 gimbal and it is properly connected, it moves but it goes only from 0 to 90 degrees. Before it was working, only thing that I have changed is to FCC mode.Gimbal is on absolute movement so that part is ok.

    I am doing this calibration only with connected Phantom and RC turned ON. Do I need to connect to the remote with this app to do this ? Before it was working great and calibrated from start to the end of the scale but now it just moves on one side, does not stop in position.

    Can someone help and tell me what I should do ?
     
    #1 Karanba, Jan 30, 2016
    Last edited: Jan 30, 2016
  2. Karanba

    Joined:
    Dec 26, 2015
    Messages:
    312
    Likes Received:
    21
    I have checked it now on CE mode, same thing, when I move my lever like 5mm it goes from 100% on the slider to the 25%. I cannot stop it when it moves, only I think that I speed it up when I move the lever more. I also dont know why it has like 180 degrees move when original lever is maybe 30%.

    It worked like 15 days ago ! I have calibrated the stick, it went from 100% to 0% and the gimbal was staying in position where the lever was ! I changed WiFi module and paired everything but what is wrong with this thing ?

    EDIT: it definitely moves from one end to the other, no middle setting, it is either on like 30% on the scale or on 100%, and it does that in like 5mm movement of the lever. If I move it whole 180 degrees it moves 2 times from end to end. The Storm32 gimbal moves accordingly so it looks straight or down, there is nothing else.

    It worked normal 15 days ago before I changed WiFi module !

    Please help me to solve that. Tnx a lot !
     
    #2 Karanba, Jan 30, 2016
    Last edited: Jan 30, 2016
  3. Karanba

    Joined:
    Dec 26, 2015
    Messages:
    312
    Likes Received:
    21
    Anyone can help me regarding X1 channel calibration ? Why does the slider move from one end to the other ? Before it movedwhen I moved the lever and as soon as I stoppped it stopped also. Now it goes from the end to the like 30% of the slider. And it only can be in those 2 positions. What could be wrong here ?