Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Phantom 1.1.1 Gimbal problem - x1 port - pitch

Discussion in 'Phantom 1 Discussion' started by pedrodias24, May 19, 2014.

  1. pedrodias24

    Joined:
    Jan 8, 2014
    Messages:
    2
    Likes Received:
    0
    Hello everyone,

    Im trying to activate the pitch control on my ebay gimbal. I own a phantom 1.1.1 and when I conect it to the naza assistant, as I move the X1 controller in the back of the TX, nothing happens in the assistant software.
    my question is, is the phantom 1.1.1 ready to operate a gimbal? do I need to replace the main controller for the V2? I cant get the X1 knob to work.

    Thank you
    Pedro Dias
     
  2. kydan

    Joined:
    Feb 23, 2014
    Messages:
    440
    Likes Received:
    3
    Location:
    Chattanooga, TN
    Did you turn te gimbal control on in the naza software? After abou two months (on and off attempts) I just got my manual pitch working.

    I had manual roll for some reason. I finally went in to the settings on the gimbal and switched the channels for roll and pitch.
     
  3. OI Photography

    Joined:
    Sep 23, 2013
    Messages:
    5,542
    Likes Received:
    17
    Location:
    Clarksville, TN
    Pedro, are you sure the lever on the back of the transmitter is connecting with the little pot inside (does it feel like there's any resistance on it when you move it)? You may need to remove the lever and turn the pot manually with a screwdriver and see if you get any response in the Assistant software.

    Also, is the Phantom powered on when you're testing that, and do you see response from the other control channels (sticks, switches)?