Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P3S loosing connection to drone after MOD

Discussion in 'Standard/4k Discussion' started by JPage1r, Sep 8, 2016.

  1. JPage1r

    Joined:
    Sep 6, 2016
    Messages:
    7
    Likes Received:
    0
    Hey all, So I did this "How to Update Tx-Power with DJIUpdate.exe (CE to FCC)"

    Here is the output from the log. : 09:10 09:10 ============================================ 09:10 Restart your - Pastebin.com

    Basically now, I turn on controller, turn on drone and it connects, then after about 6-10 seconds the light on the RC goes back to red and I don't have video feed from the drone

    Firstly, scale of 1-10, how royally am I fecked?

    Secondly, What do I do now? Did I need to do both drone and RC?

    Any help would be greatly appreciated!

    Regards
    John
     
  2. firestars

    Joined:
    Mar 10, 2016
    Messages:
    94
    Likes Received:
    25
    No, you don't have to do the AC. I only did the remote


    Sent from my iPhone using PhantomPilots
     
  3. Drone_King

    Joined:
    Dec 9, 2015
    Messages:
    43
    Likes Received:
    7
    Location:
    UK
    Did you restart both the RC and Drone during each step of the MOD and after you finished?

    And have you tried revering back to CE?
     
  4. Johnny Mnemonic

    Joined:
    Aug 12, 2016
    Messages:
    19
    Likes Received:
    3
    Turn off everything, within 5 minutes turn it on only RC, Select the phantom wifi on the computer select menu Revert back to CE.
    You need to be very fast you will have 10s to do it.