Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P3 Firmware P3P 1.2.6 Update Keeps Failing

Discussion in 'Firmware' started by UrAwFuL, Jul 28, 2015.

  1. UrAwFuL

    Joined:
    Apr 18, 2014
    Messages:
    622
    Likes Received:
    12
    Location:
    Los Angeles, CA
    Just finished repairing a P3P last night from a bent arm. Managed to update controller (success text seen), but for updating the P3P the gimbal beeps continuously (during green/red) then flat lines (all red) each time (fail text seen). Not sure what I'm doing wrong or the P3P already has the latest firmware? Already tried formatting it and made sure the .bin file is on the root.

    Reason I did this was because my iP6+ (running iOS 9 Beta 4) doesn't have any live feed, but I see the histogram and exposure change around (plus keep getting no signal).
     
    #1 UrAwFuL, Jul 28, 2015
    Last edited: Jul 28, 2015
  2. Dennis W

    Joined:
    Aug 12, 2015
    Messages:
    4
    Likes Received:
    0
    Did you ever solve this? I'm having the exact same problem.
     
  3. UrAwFuL

    Joined:
    Apr 18, 2014
    Messages:
    622
    Likes Received:
    12
    Location:
    Los Angeles, CA
    Just finished replacing the gimbal [flexible] ribbon and every other cable provided by DJI Part 42. P3P is updated to current firmware (3.2.6), but still no lightbridge signal. I am however able to save photos/videos now which I could not do before. Update logs still show that two devices are still missing (I forgot which #'s were they but I'm assuming thats my problem).