Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P3A gimbal issue?

Discussion in 'Pro/Adv Discussion' started by Scotty88, May 31, 2016.

  1. Scotty88

    Joined:
    May 13, 2016
    Messages:
    44
    Likes Received:
    7
    My Advanced has 6 flight on her with no crashes or hand landings to speak of. Flew on Sunday by the lagoon and after landing I picked the drone up and heard a odd sound which I was not familiar with.

    It seems when I rotate the drone clockwise the gimbal makes a scratchy noise when the camera has reached its endpoint(left turn for camera).

    I thought it may sand trapped in it, cleaned it and still noise continues.
    Next I tried a gimbal calibration and sound still continues.

    Any advice?
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,990
    Likes Received:
    5,590
    Location:
    US
    Perhaps it's the gimbal cable rubbing? It seems to occur on a lot of Phantoms (even the P4).
     
  3. Scotty88

    Joined:
    May 13, 2016
    Messages:
    44
    Likes Received:
    7
    Thanks will check it out, any tips on handling the cable?
     
  4. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,990
    Likes Received:
    5,590
    Location:
    US
    Well, you should first investigate to see if that might be the issue. It could be rubbing on the outside (which you should visually be able to see) or on the inside (requiring the gimbal to be dissembled to investigate further). If the latter and you're sure it's the cable rubbing, I would leave it as-is since the camera rarely reaches its endpoints.
     
  5. Scotty88

    Joined:
    May 13, 2016
    Messages:
    44
    Likes Received:
    7
    Thanks for the help will have a closer look into it. Won't be stripping the gimbal I hope as not much of a handy man!
     
  6. Scotty88

    Joined:
    May 13, 2016
    Messages:
    44
    Likes Received:
    7
    Just did a little research and stumbled across a common gimbal grub screw issue so will look into that too. I have noticed a bit of vibration when it makes the scratchy noise.