Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P3 advance firmware issue

Discussion in 'Pro/Adv Discussion' started by Simon 41, Sep 8, 2015.

  1. Simon 41

    Joined:
    Sep 8, 2015
    Messages:
    13
    Likes Received:
    2
    I updated my P3 firmware today with the latest update which turns the HD into 2.7k video, since I did this whilst recording tonight there are breaks and slight flicker on the FPV through the iPhone. When I play this back however via the memory card there is no flicker, this doesn't happen in HD? any suggestions out there?
     
  2. Sunstarfire

    Joined:
    Sep 3, 2015
    Messages:
    26
    Likes Received:
    21
    Got the same thing, I just think that the transmission quality is not that good anymore, for some reason. But, as long as the video is fine, seriously, where is the problem?

    S.
     
  3. D4T_PoM

    Joined:
    Jul 28, 2015
    Messages:
    693
    Likes Received:
    183
    Location:
    London UK
    Im still on 1.1.9 have not done the upgrade but looking through the forum I can see people talking about the same issue hence why they are doing the 'channel hack'.

    Best if you go and read through them posts.

    Hope it helps.
     
  4. Simon 41

    Joined:
    Sep 8, 2015
    Messages:
    13
    Likes Received:
    2
    The problem is exactly what I posted, all ok before I updated!
     
  5. LuvMyTJ

    LuvMyTJ ADMINISTRATOR
    Staff Member

    Joined:
    Feb 9, 2014
    Messages:
    6,811
    Likes Received:
    4,376
    Location:
    Live! From New York!
    Thread cleaned. Lets keep it civil & on topic people. ;)
     
  6. Simon 41

    Joined:
    Sep 8, 2015
    Messages:
    13
    Likes Received:
    2
    This is the first time I have used this site, thanks to the people that gave a proper answer but the majority was abuse and not called for. I wouldn't use this site again or recommend to anyone for help.