Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P3 4k camera tilts down after warming up

Discussion in 'General Discussion' started by Rabies, Sep 1, 2015.

  1. Rabies

    Joined:
    Jun 20, 2015
    Messages:
    11
    Likes Received:
    1
    I took my P3 out to survey some land and when I went to warm it up I noticed the camera started to slowly tilt down? I corrected it by moving the camera to the starting position then it slowly went back down. What gives? It's fairly new with 3-4hrs flight time, I've never crashed it, the only thing I can think of was I left it in my truck over the weekend durning 100-101 temps in Texas.

    Has anyone experienced this before?
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,826
    Likes Received:
    5,543
    Location:
    US
    Try recalibrating your remote controller in the DJI GO app. Don't forget to move the tilt wheel fully in both directions during the calibration process.
     
  3. brianb87

    Joined:
    Aug 21, 2015
    Messages:
    788
    Likes Received:
    148
    Link to how this is done? I have not seen it in the app?
     
  4. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,826
    Likes Received:
    5,543
    Location:
    US
    It's in the RC Controller Settings. Look for "RC Calibration".
     
    Mako79 likes this.
  5. SouthernPhantom

    Joined:
    Jun 10, 2015
    Messages:
    315
    Likes Received:
    122
    There's also a gimbal calibration that's separate from the compass and IMU calibrations. The following is copied-and-pasted from my reply to another thread about this.

    Remove the gimbal lock, and start everything normally on a table or level surface. No propellers, of course, and no need to start the motors. Allow the app to go to the normal camera view.

    On the top line, press the far-right icon (settings), or (just to the right of the Home icon) where it usually says P-GPS, but it's P-ATTI indoors.

    On the left, you'll see a bunch of little icons. Press the camera/gimbal icon toward the bottom. You'll get the Gimbal menu. The third item is "Gimbal Auto Calibration". Use that one (for now); not the others. It will confirm that you want to proceed. Press OK just once. Then don't touch it (it doesn't do anything for a while). It will tell you when it's done.