Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P2V FC200 Camera CMOS Error

Discussion in 'Phantom 2 Vision Discussion' started by digitaldesignsvc, May 27, 2014.

  1. digitaldesignsvc

    Joined:
    May 27, 2014
    Messages:
    1
    Likes Received:
    0
    We upgraded the iOS App to the current version (.37) from (.32). Experienced a free fall vertical drop which resulted in a crash. Camera gimbal disconnected from P2V, ribbon cable disconnected, white plug partially disconnected, battery partially disconnected. We reconnected everything. Test flew with mixed results, some instability all rotors operating fine.

    Approximately two weeks later, we began experiencing FPV failure, black and white stream, no realtime transmission. Telemetry and control data from remote remained intact. iOS telemetry was intact.

    Approximately one week later, after a flying session with no live stream FPV, recording was good on SD card. Upon next startup, camera refused to boot and LED indicator shows CMOS error according to the manual.

    Tried retrograding to iOS app v.32 with negative results.
    Tried rebinding and resetting range extender with negative results.

    Have not taken apart P2V or FC200 camera.

    What do we do to get the camera back?

    Thanks!
    Monica
     
Loading...
Similar Threads - P2V FC200 Camera Forum Date
FC200 Grams? - & other cameras to mount on the P2V Phantom 2 Vision Discussion Mar 7, 2014
FS: For Sale - P2V FC200 and GoPro 3 China gimbals Phantom 2 Vision Mods Mar 11, 2016
Looking for earlier FC200 firmware for P2V. Not 1.1.9 Phantom 2 Vision Help Feb 24, 2016
P2V FC200 GIMBAL SETTINGS!!! help!!! Phantom 2 Vision Discussion Jun 26, 2015
P2V is there an easy way to get flight data with FPV gopro mod. Phantom 2 Vision + Mods Today at 8:16 AM