Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P2V+ and Andriod (HTC One) Wifi disconnects

Discussion in 'Phantom 2 Vision + Help' started by Zan, May 29, 2014.

  1. Zan

    Zan

    Joined:
    May 26, 2014
    Messages:
    5
    Likes Received:
    0
    Hi Folks -

    Just a quick question - wondering if anyone else is experiencing this.

    I have a stock HTC One phone, fully updated. When I try to connect it to the Phantom, it will initially connect - then disconnects (I'm almost certain because it sees that there is no internet). It will then show as 'disabled' on my wifi list. There are no settings to adjust to remedy, that I can find.

    I am able to get it to work with my wife's iPhone.


    Thanks,
    Zan
     
  2. skysteve

    Joined:
    May 10, 2014
    Messages:
    45
    Likes Received:
    0
    Location:
    Sunderland. Uk
  3. mb_guy

    Joined:
    May 5, 2014
    Messages:
    91
    Likes Received:
    0
    Location:
    Winnipeg, MB. Canada
    I have that phone also. Connects perfectly, I have never had it drop a wifi connection or the phantom FC-40 camera. To new to say what the range is like, but far enough that I start to loose orientation.
    Mine is kitkat was sense 5,5 now 6 , both have been excellent.
     
  4. Zan

    Zan

    Joined:
    May 26, 2014
    Messages:
    5
    Likes Received:
    0
    Hrm... Strange..

    Did you have to do anything special to get it to work? Perhaps, adjust Wi-fi settings? What happens with mine is that it will connect, then after about 10-15 seconds says there isn't any internet and then will disconnect.