Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P2 with H3-3D produces high pitched whine in videos...

Discussion in 'Phantom 2 Discussion' started by fxmodels, Jun 4, 2014.

  1. fxmodels

    Joined:
    Feb 9, 2014
    Messages:
    24
    Likes Received:
    0
    Hi guys..
    I noticed the problem listed in the subject during bench tests prior to any flying with the new gimbal. I had replaced the H3-2D with the new gimbal on a P2 that has many well managed, non destructive hours on it already. When I perform a start up the P2 seems fine, the gimbal calibrates itself and goes to ready position, lights are flashing as they should and normally do, satellites are acquired, and the home position set fine. Video transmission to the downlink is fine, OSD comes up fine. There are NO red lights, and I acquire more than 7 sats which is my threshold. That all said, when I recorded test footage on the bench I discovered that a high pitched whine is now in the background in all the video footage regardless of the gopro settings. I shoot 1440,48, W. When the P2 is OFF, and the camera on and recording there is no whine, so it is not the camera. I know you would probably expect that to be the case but I try to be thorough when investigating issues.

    My Installation:
    I installed the H3-3D with the anti-interference board. I mounted the little board at the base of the gimbal on the back side flat against the P2 hull. The goPro is 3" away from the board. The FPV video wires were moved away from it during a video test to see if any induced noise was responsible for the high pitched whine. I moved the ribbon cables during a a video test as well to see if there was an issue. There wasnt. I moved the anti-interference board itself and that made no difference. The last thing I tried was removing the anti-interference board entirely and the sound was still there to the same degree...

    The gear on the P2 PRIOR to adding the H3-3D was:
    - Mondo 500mW Stinger FPV video TX
    - iOSD mini
    - 2.4 GHz data link
    - H3-2D

    I only removed the H3-2D and replaced it with the H3-3D... Now I have the noise...

    Any ideas or similar experience? I know we dont typically use the sound off of the gopro but I am concerned that if the goPro is hearing it then something else on-board could be subject TO it and cause issues...

    Thanks,
    Marc Dantonio
    FX Models
     
  2. fxmodels

    Joined:
    Feb 9, 2014
    Messages:
    24
    Likes Received:
    0
    To add... I have all software for iOSD, H3-3D Gimbal, NAZA, and radio TX updated to the latest versions. I see I didnt mention it in the previous post...
     
  3. fxmodels

    Joined:
    Feb 9, 2014
    Messages:
    24
    Likes Received:
    0
    H3-3D gimbal top yaw motor HITS BATTERY housing...

    One yet additional thing...

    I noticed that when you cut the hole in the P2 hull for the H3-3D gimbal top motor to clear inside the Phantom, that the battery housing DOES hit it and remain against the top motor when the battery is in place. I am cutting small spacers to go between the hull-side gimbal dampener mount to lower the motor casing OUT of the way of the battery. I dont know if this is causing the high pitched whine I hear in the audio but it has to move anyway... This I believe will be common to ALL H3-3D installs so BE CAREFUL... That top motor will burn out as that entire housing moves.
     
  4. paxpincer

    Joined:
    Jun 6, 2014
    Messages:
    19
    Likes Received:
    0
    Location:
    Auckland. New Zealand
    Hey, just got my p2 and H3 3D and having the same issue.
    Have you found a solution?
    guess it doesnt reslly matter however Id hate to think it may interfere with video somehow.

    Cheers
    Peter