Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Out of the box problems?

Discussion in 'Phantom 2 Vision Discussion' started by FlySantaMonica, Nov 8, 2013.

  1. FlySantaMonica

    Joined:
    Nov 8, 2013
    Messages:
    9
    Likes Received:
    0
    I'm very excited to have just received my Phantom Vision but have a couple of concerns out of the box. I have not attempted my first flight yet and am seeking advice.

    1) Humming noise- When powered up the phantom makes a continuous electronic humming noise. It almost sounds like an interference noise. The motors are still, there is constant stand by electronic noise. Is this normal for phantoms 1 / vision?

    2) Camera control- I have the vision app and am receiving a video signal through the app. However when I try and control the tilt through the app there is no response from the camera. If i pick the phantom up, the camera self levels / adjusts but I can not get it to do any manual control through the app.

    If there is a problem I want to get it addressed before first flight. Thank you for any input.
     
  2. jerms

    Joined:
    Oct 31, 2013
    Messages:
    19
    Likes Received:
    0
    The humming noise is normal because the gimbal and the mini cooling fan for your camera is working.

    If you are receiving video signal you should have controls over the tilt of the camera. can you take pictures or video via your app? The self level is normal. its to help with the leveling of your camera.
     
  3. FlySantaMonica

    Joined:
    Nov 8, 2013
    Messages:
    9
    Likes Received:
    0
    Thanks for the response.
    I'm not as concerned about the humming as I saw it happening in another video (and from your response).

    Then tilt is a bit more troubling though. It definitely is non-responsive, but I still can take stills and video.

    I'll investigate further and hopefully will be flying soon!

    Thanks!
     
  4. Sidewinder

    Joined:
    Oct 28, 2013
    Messages:
    97
    Likes Received:
    0
    1. Humming noise is normal
    2. Open Phantom Vision Assistant on your computer with phantom plugged in via the USB and on. Go to Advanced settings page and at the top is a box "Gimbal Switch" ... see if it is on or off ..... turn it on.

    There is also Servo travel limit box. I Don't like the default settings so I set mine as follows. Max=1000 Center =-800 Min=-1000. That way the default center position of the camera is facing straight out giving me a better FPV look. from there you can tilt the camera any way you wish for filming or single shots.

    Hope this was helpful.
     
  5. Huntwithdad

    Joined:
    Nov 6, 2013
    Messages:
    9
    Likes Received:
    0
    Hey Flysantamonica. Check out my thread under "Issues with Phantom" I had the same issue exactly!! Everything worked except for the tilt on the phone app. I tried everything from deleting the app and re-installing to updating the drivers on both the phantom and the controller. You will see there is a check box that states Gimbal on/off, mine was on. I even had a friend come over and we tried his i-phone to no avail. I ended up returning it back to Dronefly.com for them to ship a new one. My advise is don't fly it because if you crash it they will not take it back. Also if you go to update the controller the micro usb is INSIDE THE CONTROLLER!! the manual doesn't tell you this. it states it may be in the back of the controller. You have to physically remove the 4 screws and take the whole back panel off of the controller and you will find usb on the main circuit board top left side. Be careful removing the cover and not break the antenna. Hope this helps and I hope my new vision camera tilt is working properly. Only that sucks is that I waited what felt like months to get the thing and i still havent had a chance to fly it yet. Good luck!!

    p.s. that high pitched humming, popping noise on the gimbal is normal.
     
  6. FlySantaMonica

    Joined:
    Nov 8, 2013
    Messages:
    9
    Likes Received:
    0
    Thanks Huntwithdad-
    I spoke with dronefly as well. Trent assured me that this is a software issue that will be addressed. Not sure what to do as my instinct was to return it as well. He gave me assurances that if it is a defect they will get it taken care of.
    Any thoughts? Thanks
     
  7. Huntwithdad

    Joined:
    Nov 6, 2013
    Messages:
    9
    Likes Received:
    0

    I talked with Frank at dronefly, he told me to send it back. Huh i just sent it back today. I hope it can be fixed with a software issue. I would document it and send them a video of it not working maybe. That way if they cant fix it at least you have proof that it wasn't working when you got it. Yeah keep me posted if the fix is a software related issue. So far you and me are the only two with this issue that i have heard about so far. I wondering as time passes we will see more of this issue popping up.
     
  8. FlySantaMonica

    Joined:
    Nov 8, 2013
    Messages:
    9
    Likes Received:
    0
    I still don't have a tilt function but took the Vision outdoors to see if I would acquire satellites. The lights on the phantom quickly went to green however there is not indication of satellite coverage through the app.

    It's all seeming a bit too buggy so I'm grounding myself for the weekend and it looks like the first flight will have to wait.

    I think I may have to get a replacement unit like Huntwithdad unless any software solutions appear very soon!

    Anyone have similar experiences or insights?
     
  9. yali

    Joined:
    Nov 8, 2013
    Messages:
    148
    Likes Received:
    0
    I am excited too to get the Phantom vision. After I connectd my iphone to the camera for once, next time, I can't any more. Later I found the camera status led is never on even I put the camera switch to wifi position and turn on the fantom. I tried to reinserte the plug, but it does nothing. The camera is a dead camera now. Any one has similar problem ?
     
  10. decoveria

    Joined:
    Nov 12, 2013
    Messages:
    1
    Likes Received:
    0
    I received the helicopter From www.giatrakos.gr , which encounters a persistent problem.
    Cannot make the connection with the camera.
    I see the network connects to it, but the camera does not connect,
    connect to phantom 2 vision failed.

    Because it is the reason why I got this helicopter, if you have something to suggest me please do so . please tell me what to do;
    Thank you for your time.
     
  11. Randyfthompson

    Joined:
    Nov 13, 2013
    Messages:
    14
    Likes Received:
    0
    I'm having the same issue. All systems go except the DJI Vision app won't connect to the camera. Says : Connect to Phantom Vision 2 Failed.
     
  12. FlySantaMonica

    Joined:
    Nov 8, 2013
    Messages:
    9
    Likes Received:
    0
    Update:

    I never got the tilt function to work on the app. I returned the Vision and have a replacement on order.
    Good luck to any of you experiencing problems.

    A couple of basic recommendations.
    1) Update the app and phone to the latest version
    2) Check the connection to the camera (it unplugs)
    3) Try turning the switch on the camera off an on.

    Best of luck!
     
  13. Randyfthompson

    Joined:
    Nov 13, 2013
    Messages:
    14
    Likes Received:
    0

    I was having this same problem too. I went through a rebinding process between the wifi extender and the Phantom and everything works great. Look in the downloaded manual for the Phantom Vision. I believe it is on page 14 or 15. Try that and see if it helps.
     
  14. sunnyside

    Joined:
    Dec 8, 2013
    Messages:
    41
    Likes Received:
    0
    Location:
    Chicago-Thailand
    I just updated camera firmware and I also got the same problem "CONNECT TO PHANTOM 2VISION FAILED"
    When I update firmware I got green light and no problem like instruction said.
    I had many attempt including reset extension range and bind.It is still not work.
    Anyone know how do I try. |(
     
  15. Patb01027

    Joined:
    Nov 29, 2013
    Messages:
    76
    Likes Received:
    1
    I got mine running today for the first time this noise freaked me out as well http://vimeo.com/81339475 found out like you, it's normal. Funny I was expecting quiet when motors not on as well
     
  16. Pull_Up

    Joined:
    Nov 5, 2013
    Messages:
    3,684
    Likes Received:
    48
    Location:
    South Oxfordshire, UK
    If it's any consolation it doesn't seem so loud out in the field... just in the house where everyone first switches it on! ;)
     
  17. Rromo

    Joined:
    Jan 19, 2014
    Messages:
    2
    Likes Received:
    0
    I have the same problem with the connection with my dji app-camera. You fixe it? More
     
  18. Rromo

    Joined:
    Jan 19, 2014
    Messages:
    2
    Likes Received:
    0
    Randy, did you fix it?
     
  19. Pantrax

    Joined:
    May 2, 2014
    Messages:
    25
    Likes Received:
    0
    Anyone has any updates regarding this?
     
  20. Yash

    Joined:
    Jun 24, 2014
    Messages:
    1
    Likes Received:
    0
    Hi Guys,

    After the firmware update I had the same problems. I could connect to the extender but app always says " can not connect to the Camera".

    Rebinding was required which was impossible for me as I did not have to QR codes.

    However here is what I did and it worked.

    I went to a place where I can not see any Wifi signals. Switched off home router.
    I switched on the camera, controller and Extender.

    I then used a sharp pin to reset the Range Extender.

    It seems that Range Extender when reset looks for a certain type of Hidden SSID which is transmitted by the Camera. It automatically rebounded with the Camera. After that everything was OK.
    Hopefully that will help someone.