Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

only 2 minutes flyingtime....?

Discussion in 'Phantom 1 Help' started by flipfoto, May 28, 2013.

  1. flipfoto

    Joined:
    May 26, 2013
    Messages:
    8
    Likes Received:
    0
    Hi,

    my new phantom only flys for about 2 minutes, than the red flashing starts. Lipo charched till 12.5 V. After flying is still is 11,5 or even more....

    What do you reacon? What is the first fail-save-voltage I can use ? And the second?

    thanks for any tips.

    Flip
     
  2. jumanoc

    Joined:
    Jan 21, 2013
    Messages:
    700
    Likes Received:
    8
    How long time let your battery charging ? Did you wait until constant GREEN led on charger ? Did you set charger to "LiPo" and 2A or 3A ? Suggestion: no change your failsafe battery levels, you may damage the batteries if each cell reach under 3.5 v.
     
  3. flipfoto

    Joined:
    May 26, 2013
    Messages:
    8
    Likes Received:
    0
    a couple of hours, till the led was green on the charger. Even over night.... And at first I used 3 A but than the voltage would not go beyond 11.5 Volt. So I did switch to 1 A. Now it's charging tull 12.5 volt. Failsave is at 11.5 volt, momentarily.
     
  4. jumanoc

    Joined:
    Jan 21, 2013
    Messages:
    700
    Likes Received:
    8
    All your params are OK. You can charge at 3A, it is pretty faster and safe.
    If possible try another battery. May be that one is damage. Also you can check each cell with a voltage meter. I don't see nothing wrong :shock:
     
  5. mercillus

    Joined:
    Apr 11, 2013
    Messages:
    158
    Likes Received:
    0
    Location:
    Leander, Texas USA
    after flight are your motors hot or you ESC hot by chance? Friction can steal your power and heat things up. Otherwise it almost sounds like a battery or charger issue.
     
  6. auck

    Joined:
    Feb 20, 2013
    Messages:
    275
    Likes Received:
    0
    Location:
    San Jose, CA
    also, how aggressive are you flying your phantom, and in what condition are you flying it? what do you have attached to the phantom?

    the more aggressive you are flying the phantom, the less flight time you will have. if it is windy, the phantom will have to fight to stay in position (supposing you were in GPS mode). if you attached a lot of weight to the phantom, the motors will have to work harder to keep the phantom in flight. as stated in posts above, he harder your motors have to work, the less flight time you have.
     
  7. flipfoto

    Joined:
    May 26, 2013
    Messages:
    8
    Likes Received:
    0
    just steady flying, it's not my first heli but I don't want to make a false start ;)

    Just a gopro underneath... also did some flying without the gopro, same story.
    no abnormal heat so I think it's the lipo or the charger. Ordered some new ones but there in backorder at the moment.....

    I try to be patience :cool:
     
  8. mercillus

    Joined:
    Apr 11, 2013
    Messages:
    158
    Likes Received:
    0
    Location:
    Leander, Texas USA

    When you learn that one TEACH ME!!!
     
  9. tanasit

    Joined:
    Jan 28, 2013
    Messages:
    554
    Likes Received:
    2
    RE: Failsave is at 11.5 volt.
    You should set FS voltage at 10.7 & 10.6 NOT 11.5 ;)
     
  10. Gizmo3000

    Joined:
    Jan 25, 2013
    Messages:
    1,859
    Likes Received:
    2
    Location:
    Sherman Oaks, CA
    That would make sense as to why he's getting only 2 minutes I imagine!

    Flip,. ddi you change your failsafe voltage settings at one point??
     
  11. flipfoto

    Joined:
    May 26, 2013
    Messages:
    8
    Likes Received:
    0
    i did change that, but from 11.7 down to 11.5......

    or did I read it wrong :oops: :oops: :oops:

    I'm changing it now to the suggested 10.6 and 10.7...see what happens than.

    thanks
     
  12. tanasit

    Joined:
    Jan 28, 2013
    Messages:
    554
    Likes Received:
    2
  13. flipfoto

    Joined:
    May 26, 2013
    Messages:
    8
    Likes Received:
    0
    so, today I gave it another try. Voltage to start with was 12.5. I flew almost 5 minutes, so that was an improvement. I flew very carefully, no extremes. Then the red light started flashing. In the software I did set the failsafe to 10.8 and 10.5 volt. When I came home I measured the voltage that was left in the lipo and it said 11.5 V, beautiful spread acros the 3 cells, just differing 0.02 V between different cells. Any tips left?
     
  14. tanasit

    Joined:
    Jan 28, 2013
    Messages:
    554
    Likes Received:
    2
    Like I said above, you have to find out in % left of capacity because the voltage reading alone is not sufficient.
    If your charger can display the capacity in mAh putting in the battery when fully charged, then that number will represent the capacity used which should be LESS than 80% of your pack capacity.

    If you landed after the first warning, I think you can go lower to 10.6.
     
  15. flipfoto

    Joined:
    May 26, 2013
    Messages:
    8
    Likes Received:
    0
    okay. I will try a better charger... still have some chargers somewhere... The original charger doesn't display anything accept a red and green led. thanks for the help.
     
  16. mercillus

    Joined:
    Apr 11, 2013
    Messages:
    158
    Likes Received:
    0
    Location:
    Leander, Texas USA

    I just got my 6th phantom battery in the mail. Took it up after charging. When I got back and put it on my good charger it had to balance before charging due to the cells not unloading evenly. So I know right away this battery will have a short life on it. Something just isn't right on it. Also I am not getting full flight times like I do with the others. At least I bought it for 24 bux off BH Photos site and I dont blame them for it at all. I have bought 4 from them for this price. Its the first one with possible issues.
     
  17. tanasit

    Joined:
    Jan 28, 2013
    Messages:
    554
    Likes Received:
    2
    Don't give up on that pack yet. If your charger has the discharge feature, use it and cycle (discharge/charge) a few times and see if that helps. If it works fine, then you can start balancing it.
     
  18. mercillus

    Joined:
    Apr 11, 2013
    Messages:
    158
    Likes Received:
    0
    Location:
    Leander, Texas USA

    I hear ya.. I have.. Its been cycled 4 times. Still doing it. I have had this happen before. I would love to find a Liffe for this setup.
     
  19. flipfoto

    Joined:
    May 26, 2013
    Messages:
    8
    Likes Received:
    0
    finaly the new lipos arived. Flying time is 10 minutes now, so problem solved..... thanks again for your reactions!