Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Nvidia K1 opening screen

Discussion in 'Pro/Adv Discussion' started by NimpoCub, May 22, 2016.

  1. NimpoCub

    Joined:
    Jan 21, 2016
    Messages:
    118
    Likes Received:
    24
    Location:
    Nimpo Lake, BC
    When I power on my K1 it shows the Nvidia logo for about a minute before the app (or DJI) screen. When I reboot, it reboots then shuts down. Is this normal? I haven't had it long, but it used to come on with the DJI loaded.
     
  2. pomonabill220

    Joined:
    Nov 13, 2015
    Messages:
    229
    Likes Received:
    56
    I have a K1 also (and love it!).
    Mine also takes about a minute to come on from a cold boot (not standby), but DJI app does not auto start.
    What did you do to get DJI GO to start automatically?
    Mine has shut down after cold booting before, but hasn't done it very often (really pretty seldom), so I can't trace it to any problem.

    Is your battery in the K1 charged ? It could be that the battery is so low that it powers down right away.
     
  3. NimpoCub

    Joined:
    Jan 21, 2016
    Messages:
    118
    Likes Received:
    24
    Location:
    Nimpo Lake, BC
    Batt is always above 50%. When I shut it down, I close everything but the DJI GO, and it (used to) ask if I want this app to start when the K1 starts. I say OK & it does it.
    I've since shut down many of the useless apps that "come with" the K1, and maybe I've closed something that I shouldn't have.
    I find it a bit frustrating to wait for the **** thing to start.
     
  4. Wolfiesden

    Joined:
    Jan 12, 2016
    Messages:
    1,187
    Likes Received:
    400
    Location:
    Milwaukee, WI, Ft Walton Beach, FL
    I don't use GO so I can't speak to its use here. I, however, do not have the same issues you appear to have. My K1 boots up fairly fast, well under a minute (full restart). I disabled every nVidia app (such as the hub and all that stuff). The lack of bloatware is one reason I chose the K1. I am also running the original OS it came with, Android 5.x. I have not let it upgrade to Marshmallow.