Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

NOT RECORDING AND REBOOTS CAMERA

Discussion in 'Pro/Adv Discussion' started by Albano, Oct 10, 2016.

  1. Albano

    Joined:
    Oct 10, 2016
    Messages:
    3
    Likes Received:
    0
    Hi,
    after updating firmware, the P3P works aparently normal until i press rec button. The camera fails and reboots, the image go off and on again, the phantom emits 2 beeps and nothing on the SD.

    i roll back firmaware: nothing
    i reeinstalled everything: nothing
    gimbal, IMU calibration: Nothing
    format sd on go app: nothing
    different sd: nothing

    i really dont know what can i do more:

    check the behaviour



    I will appreciate your help
     
  2. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,145
    Likes Received:
    1,664
    Location:
    San Francisco, CA
    Did you check the txt file that got generated after FW installation? It looks your camera was not updated.

    Check:

    If you used the correct update bin file.

    Txt file should say success

    Led on Gimbal should glow solid green.


    Sent from my iPhone using PhantomPilots
     
  3. Quadcopterpilot

    Joined:
    Nov 25, 2015
    Messages:
    260
    Likes Received:
    69
    Location:
    Grimsby, Ontario, Canada
    Might try re-installing the DJI GO app.


    Sent from my iPad using PhantomPilots
     
  4. Techcop50

    Joined:
    Sep 25, 2015
    Messages:
    390
    Likes Received:
    113
    Location:
    Aiken, SC, USA
    Try another SD card, as well.
     
  5. mosdefcon

    Joined:
    Oct 3, 2016
    Messages:
    7
    Likes Received:
    1
    I've had issues in the past with the sd card after formatting on my computer. It yielded video transmission issues. Start the AC, open the app, and format the SD card from the app. Good luck!


    Sent from my iPhone using PhantomPilots
     
  6. Techcop50

    Joined:
    Sep 25, 2015
    Messages:
    390
    Likes Received:
    113
    Location:
    Aiken, SC, USA
    I think he tried formatting with the Go App, that's why I suggest another SD card. Can't hurt to try!
     
  7. Albano

    Joined:
    Oct 10, 2016
    Messages:
    3
    Likes Received:
    0
    Hi, i used 2 different SDs
    and formated then with the APP
    on another P3P the sd works perfect
     
  8. Albano

    Joined:
    Oct 10, 2016
    Messages:
    3
    Likes Received:
    0
    Hello, it is installing with sucess. the txt file says sucess.