Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

No Wifi

Discussion in 'Phantom 2 Vision Help' started by Dwaohio, May 27, 2015.

  1. Dwaohio

    Joined:
    Mar 3, 2014
    Messages:
    3
    Likes Received:
    0
    I am having a problem with my Phantom Vision.
    I start up my controller, then my wifi extender and then the Phantom. I open up my device, I have both iPhone and an android device. I go to the wifi list. When I open the wifi list on iPhone the Phantom doesn't show up at all. On the android pad it says the Phantom is out of range. I did the re-binding procedure according to the manual and still can't get the Phantom to show up or work on the wifi list. Can someone please help.
     
  2. MUNS#114

    Joined:
    May 27, 2015
    Messages:
    41
    Likes Received:
    0
    Location:
    Minneapolis, MN
    I hate to comment with 'me too', but it sounds like we are having a similar issue. I have gone through the binding process, then after post binding power cycle, the Phantom_xxxxxx network only comes on momentarily, then drops. After I go through the bind process, I never see the Phantom_xxxxxx network again to connect. I only see it if I reset the extender.

    Is that what you see too?
     
  3. Dwaohio

    Joined:
    Mar 3, 2014
    Messages:
    3
    Likes Received:
    0
    Yes it is the same problem I have. Do you have a solution to the problem?
     
  4. MUNS#114

    Joined:
    May 27, 2015
    Messages:
    41
    Likes Received:
    0
    Location:
    Minneapolis, MN
    I don't have a resolution, came here to find one. That's why I said I hate to comment with 'me too'.
     
  5. MUNS#114

    Joined:
    May 27, 2015
    Messages:
    41
    Likes Received:
    0
    Location:
    Minneapolis, MN
    My problem was solved by DJI. They provided me the correct QR code based on the serial number on the sticker for on top of the egg. Open a ticket with DJI and see if you can have them verify your QR code (unless you bought yours new in the original box) Mine came secondhand from a guy on ebay. He gave me the wrong box's QR code.
     
  6. SnoozeDoggyDog

    Joined:
    Jun 13, 2015
    Messages:
    489
    Likes Received:
    97
    I'm having the same problem also. I didnt think the qr code was necessary. You can just bind with the mac address. But when I bind initially it drops seconds later never to return until I reset the extender .... and so the circle persists. I've never had a live feed from the camera due to this problem
     
  7. MUNS#114

    Joined:
    May 27, 2015
    Messages:
    41
    Likes Received:
    0
    Location:
    Minneapolis, MN
    The QR code is not necessary if you know the MAC address of your camera. (The correct one that is) I had a mac address but it was incorrect for my camera. What you are experiencing is exactly what was happening to me until I got the correct MAC address from DJI.
     
  8. SnoozeDoggyDog

    Joined:
    Jun 13, 2015
    Messages:
    489
    Likes Received:
    97
    Hold on, I'm confused.

    Am I correct in thinking my phone needs to connect to the extender? You post infers you connect to your camera.
     
  9. MUNS#114

    Joined:
    May 27, 2015
    Messages:
    41
    Likes Received:
    0
    Location:
    Minneapolis, MN
    You need to connect your phone to the extender, then bind the extender to the camera.
     
  10. Fuji-Flyer

    Joined:
    Mar 31, 2014
    Messages:
    75
    Likes Received:
    0
    Location:
    Southern UK
    Now for a question about Wifi, if the camera is disconnected physically can you still see and connect to the Phantom ? At present using an iPad I only see the extender Wifi and when I start the Vision App it says can't connect to Phantom.
    By the way the MAC code for the Phantom Wifi is also printed on the top of the Wifi unit inside the Phantom, as I purchased the bird on eBay I checked the result I got from scanning the bar code.
     
  11. Mark The Droner

    Joined:
    Aug 26, 2015
    Messages:
    4,026
    Likes Received:
    1,177
    Location:
    Brookeville, MD, USA
    Not sure what you mean by "disconnected physically." Can you be specific?
     
  12. Fuji-Flyer

    Joined:
    Mar 31, 2014
    Messages:
    75
    Likes Received:
    0
    Location:
    Southern UK
    Sorry, left this post on wrong forum, I have a P2V+ and i have disconnected the gimbal/camera from the Phantom. I now understand on the P2V+ this will disconnect the power feed to the Wifi module hence it will not function. Reconnected the gimbal connections and the Wifi now transmits (detected by a Wifi search App on my Android) However, the camera still not connecting to WiFi. More work required....
     
  13. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,761
    Likes Received:
    900
    Location:
    Sarasota, FL. USA!
    Hello Guys,
    Ok
    First:
    The wifi/FPV on your birds, have 3 connections,
    1) smart device ( talks ONLY to extender )
    2) extender ( talks to smart device, and bird ) back and forth
    3) phantom vision ( talks to extender ONLY!
    So any of these 3 connections are broken, you'll get " connection broken "

    There are ways of diagnosing your problem!

    MAKE SURE WHITE CAMERA CABLE IS ALL THE WAY IN!

    1st ) Most important,
    We need to check to see if your camera is transmitting WIFI?
    ( I made a video, about this, sorry but out of focus, had to use my iPhone! )
    This covers " recovering MAC address ", and " Binding "
    Here you go:


    ( if you follow steps above, and you get no signal from camera, you have a bad WIFI BOARD )

    Ok,
    Next step EXTENDER
    Following same procedure as above, with APP ( InSSIDer ) turn on ONLY extender, see if you can scan another ( 60:60:1f:.....) if you get a good signal, than your extender is working!
    If no signal, try to reset extender, by pressing tiny button on side, if still no signal, extender is toast!

    Lastly:
    Smart device,
    If all else fails, DELETE vision app, POWER CYCLE your phone, reinstall app, and try again!

    Hope this helps!

    J Dot
    :cool: