Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

No video/stills?

Discussion in 'Pro/Adv Discussion' started by DaveM, Jul 10, 2015.

  1. DaveM

    Joined:
    May 6, 2015
    Messages:
    68
    Likes Received:
    27
    Just took my P3 out for a bit today recording the park. I took lots of video and stills. I come back and place the card in the 'puter and nothing. Has this happened to anybody? I was pressing the record and shutter buttons on the controller rather than on the touchscreen. It showed it was recording, gave me timestamps and everything.

    I'm pissed because a bird was hovering 10ft in front of my P3 and I had some good footage of other stuff.
     
  2. Mike Hawk

    Joined:
    Jun 17, 2015
    Messages:
    12
    Likes Received:
    3
    Location:
    Port Angeles Wa
    You may have tried this already, I would put the SD card back into the P3 boot everything back up and see if they show up on the review.
     
  3. DaveM

    Joined:
    May 6, 2015
    Messages:
    68
    Likes Received:
    27
    Just tested what you said and still no sign of the footage. I took some test shots using both the touch screen and the buttons on the controller, and they all show up in both review and the card when I attach it to the computer. I'm really pissed off!
     
  4. str33t_fir3

    Joined:
    Jul 10, 2015
    Messages:
    1
    Likes Received:
    0
    Sounds like you are having the same issue I had. The card required formatting before use. My first flight I came up empty handed as well even though it all acted as if it were saving. After much hair pulling I formatted the card and tried again and it worked although I still had nothing from the inaugural flight.
     
  5. Mike Hawk

    Joined:
    Jun 17, 2015
    Messages:
    12
    Likes Received:
    3
    Location:
    Port Angeles Wa
    What I'm reading is your saying they are showing up... If not maybe try a different SD? IMA newbie and haven't even read about that issue yet, did you try restaring everything?
     
  6. DaveM

    Joined:
    May 6, 2015
    Messages:
    68
    Likes Received:
    27
    I thought it was a formatting issue as well, but that didn't explain images/videos from 2-3 days prior showing up on the card. It's really strange.