Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

No Video Feed - VIDEO Inside

Discussion in 'FPV (First Person View)' started by dollerprod, Dec 12, 2014.

  1. dollerprod

    Joined:
    Dec 27, 2013
    Messages:
    95
    Likes Received:
    0
    I went to a location to shoot something for someone. Set up the P2 and switched on monitor, but there was no video (FPV) feed. Unable to line up my shots, I come to you guys to help me resolve this and my embarrassment at this 'job' so I can get the shot he needs.

    As you can see in video (if you have a min to watch):
    * Telemetry is being received from iOSD and displayed on monitor, but no feed from GoPro.
    * Cycled through all 7 channels
    ..nada.

    What the heck is going on?

    [youtube]https://www.youtube.com/watch?v=3QfS5QnqSTo[/youtube]

    [​IMG]
     
  2. RC5728

    Joined:
    Dec 10, 2014
    Messages:
    28
    Likes Received:
    4
  3. CityZen

    Joined:
    Oct 22, 2014
    Messages:
    940
    Likes Received:
    36
    Location:
    NYC
    If you are seeing the OSD, then it's not a transmitter/receiver issue; that part is working fine. You just need to check the connection from the camera up to the OSD unit.
    If you're using the FPV hub, make sure its switch is in the correct position.
     
  4. dollerprod

    Joined:
    Dec 27, 2013
    Messages:
    95
    Likes Received:
    0
    Thank you both. It was the video out ribbon cable from the GoPro to the H3-3D (you know the one you have to f**kn unplug every time you want to copy files to your computer or need to get your microSD card out.. that one).

    They included a spare in the package when I bought it. No wonder why.. Guess I'll buy a couple for future replacements being as they are so flimsy..