Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

No-Vid/WiFi Module Q's

Discussion in 'Phantom 2 Vision + Discussion' started by Farside, Jul 12, 2015.

  1. Farside

    Joined:
    Apr 24, 2014
    Messages:
    112
    Likes Received:
    1
    Location:
    Top of a Mountain, PA
    Been out of the loop for a while so please forgive if this has been discussed to death.
    I've searched and have come to the realization that my WiFi module is toast. (telemetry and other info work... just no video)

    I still don't get how I can put my P2V+ away some 6 months ago in working order and take it out of my case and get no video but I've tried just about everything people here have suggested with no luck including:
    checking/re-seating cables
    updating everything (my P2V+ and software assistant and both Apple & Android app's)

    Beyond trying suggestions, I'm further convinced that my WiFi module is to blame because, when it worked, my range before losing video continuously decreased. (plus the seemingly large amount of people who have claimed that a new module fixed their no-video problems)

    Now my questions:
    What's to say that a new module won't exhibit the same problem some time down the road?
    Will I have to break open the new $200 module and do the Arctic Silver treatment to prevent a repeat?
    Have they made revisions to newer modules? I've read some reviews that claim that there are now holes but I don't see any in any pictures that I've come across on product pages.
    Is it too late to give this module the thermal paste treatment? (I imagine so...)
    Are there after-market modules that are maybe improved or higher performance etc.?
    Best place to buy? All the same? Meaning of life?
    What's my best course of action here?
    Thanks!
     
  2. UgashikBob

    Joined:
    Aug 23, 2014
    Messages:
    143
    Likes Received:
    12
    Location:
    Ugashik Lakes Alaska USA
    Farside:
    http://www.phantompilots.com/threads/2-p2v-s-one-controller-max-problems.47345/
    Above is link to my no video thread. I have a NIB advanced controller and NIB P2V+ with a no video failure. Also tried it with what was a fully functional advanced controller and Wifi module and FPVLR Stage 2 kit on it. Fails with iPhone 6+ @ IOS 8.3 and ipad mini @ IOS 8.4. Tried both DJI Vision and FPV booster at latest levels on both iPhone and ipad. Phantom, Camera, P2Vision Assistant and controllers all at latest levels. Can't offer you much other than what I have tried but have gogglefu'd many other similar problems with no resolution.
     
    Farside likes this.
  3. RoyVa

    Joined:
    Apr 10, 2015
    Messages:
    2,246
    Likes Received:
    449
    Location:
    Virginia
    Try starting with the lowest preview quality at 320x240@15fps and when you have video you can up it a little an try it. Keep working up till you have issues. Also in you settings under the app, turn off use camera and turn on use cellular data. See how that works for you.
     
    Farside likes this.
  4. Farside

    Joined:
    Apr 24, 2014
    Messages:
    112
    Likes Received:
    1
    Location:
    Top of a Mountain, PA
    Thanks for the reply, RoyVa.
    I did already try lowering the quality settings to no avail. (on both my tablet and my iPod)
    I also tried re-binding.
    Short of checking the continuity of the cables I think I've tried every suggestion that I found during my search of these forums.

    I'm kind of convinced that my module is toast. Partially because my range was getting noticeably smaller but mostly because of all the different suggestions I've tried.


    Still very curious about my questions regarding a new module mention in my original post though.

    And thank you too, Bob. Looks like your problem is slightly different in that you're trying to get your new bird to work with your controller/extender that you already owned.
    My problem is that I put a working, complete set-up away for the cold season in working condition and took it out to find a no-video issue.
    I do wish you luck!

    Thanks again guys!


    btw, not sure it's worth mentioning but the bird sat unused for 6 months between working and not working.
     
  5. RoyVa

    Joined:
    Apr 10, 2015
    Messages:
    2,246
    Likes Received:
    449
    Location:
    Virginia
    That's a hair puller. The bird setting should not have made any difference. Based on you findings and the processes you have tried it is sounding like you said the module. Sure wish I had a spare so you could test. You might be able to pick up a used one off eBay at a better price. Of course there is the warranty issue.
     
  6. Farside

    Joined:
    Apr 24, 2014
    Messages:
    112
    Likes Received:
    1
    Location:
    Top of a Mountain, PA
    I wish you did too :D

    I got it last April so my warranty has expired :( which makes me want to kick myself even more for waiting so long to take out my Phantom this season.


    Anybody know the answers to any of these Q's? Especially the 3rd.
    THANKS!!
     
  7. Redbird457

    Joined:
    Jun 24, 2015
    Messages:
    3
    Likes Received:
    1
    I got mine at Helipal. It does have holes. I did not want to crack it open to try the Arctic Silver mod so we will see how it lasts.
     
    Farside likes this.
  8. RoyVa

    Joined:
    Apr 10, 2015
    Messages:
    2,246
    Likes Received:
    449
    Location:
    Virginia
    Ok here is a crazy. Found in several other posts that some users were having issues with video portion also. A couple of them fond I'd they got away from other wifi activity by going out away from homes and business they would rebind their wifi extender in the field away from interference everything would then work. Don't know if this would work formula but what do you have to lose but a little time. If you try it let us know the results.
     
  9. Farside

    Joined:
    Apr 24, 2014
    Messages:
    112
    Likes Received:
    1
    Location:
    Top of a Mountain, PA
    Thanks Redbird!


    I haven't tried that yet. Good idea!
    I have no faith in my module but I'll try it and will definitely report back.

    Thanks again guys.
     
  10. RoyWalton

    Joined:
    Jun 24, 2015
    Messages:
    15
    Likes Received:
    4
    Way past my warranty and dji fixed video mod escalated repair and paid shipping both ways
     
    Farside likes this.
  11. Farside

    Joined:
    Apr 24, 2014
    Messages:
    112
    Likes Received:
    1
    Location:
    Top of a Mountain, PA
    Wow that's excellent to hear! I'm going to give that a try Monday.
    Thanks Roy.
     
  12. Farside

    Joined:
    Apr 24, 2014
    Messages:
    112
    Likes Received:
    1
    Location:
    Top of a Mountain, PA
    Filled out the support form on their site. I hope this goes well.
     
  13. Farside

    Joined:
    Apr 24, 2014
    Messages:
    112
    Likes Received:
    1
    Location:
    Top of a Mountain, PA
    Just so I'm clear;
    The "Thank you for calling DJI. We're experiencing a high volume of calls. Please call back at a later time" is DJI's way of telling me to go F myself, right?
     
  14. RoyVa

    Joined:
    Apr 10, 2015
    Messages:
    2,246
    Likes Received:
    449
    Location:
    Virginia
    No just keeping you from waiting for hours. Try again you know when they put you in the calling cue.
     
  15. Farside

    Joined:
    Apr 24, 2014
    Messages:
    112
    Likes Received:
    1
    Location:
    Top of a Mountain, PA
    Well, it took 4 days of trying but I finally got through.
    The guy on the phone was great, gotta say.
    He sent me an RMA number and I'll be sending it out soon.

    Question though;
    In the terms listed for warranty they state:
    1. No unauthorized disassembling, modification or installation has been performed.
    2. Labels, Serial Numbers, waterproof mark, false proof mark, etc. show no signs of tampering or altering;
    While I've never modified anything, I HAVE disassembled the bird simply to inspect that all the wires were firmly attached (re-seated etc.) while trying to diagnose this very issue.
    So, would that count as unauthorized disassembling? Or "tampering" with labels? (seeing as I had to cut the red stripes to open her up)

    Thanks!
     
  16. RoyVa

    Joined:
    Apr 10, 2015
    Messages:
    2,246
    Likes Received:
    449
    Location:
    Virginia
    I had mine open and had to send it in. The stripes were cut and even one screw missing. They repaired it and sent it back. Same screw was still missing. That didn't bother the warranty.
     
    Farside likes this.
  17. Farside

    Joined:
    Apr 24, 2014
    Messages:
    112
    Likes Received:
    1
    Location:
    Top of a Mountain, PA
    Thanks Roy. Great to hear!
     
  18. GISTUPID

    Joined:
    Feb 8, 2015
    Messages:
    11
    Likes Received:
    1
    Try reconnecting it to the camera. I've found some creepy little bugs that were solved with this ittle gem.
     
  19. Farside

    Joined:
    Apr 24, 2014
    Messages:
    112
    Likes Received:
    1
    Location:
    Top of a Mountain, PA
    Re-bind it? Tried that. Didn't work. Packing up the bird and dropping it at FedEx today. :(
    Thank though!
     
  20. Farside

    Joined:
    Apr 24, 2014
    Messages:
    112
    Likes Received:
    1
    Location:
    Top of a Mountain, PA
    Welp... I dropped it off at FedEx earlier.
    I suspect I won't see it again until it's time to pack it up for the Winter.
    That blows :mad: