Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

No signal

Discussion in 'Pro/Adv Discussion' started by Ptr, Nov 1, 2015.

  1. Ptr

    Ptr

    Joined:
    Oct 7, 2015
    Messages:
    248
    Likes Received:
    61
    Thanks #msinger for your reply in last post, vid is less than 3mins long & as you'll see demonstrates my problem, need help @ wits end have tried all I know to do

     
  2. Charliepapa

    Joined:
    Oct 6, 2015
    Messages:
    41
    Likes Received:
    8
    What Phantom 3 is this video from?? I was under the impression that none of the Phantom3's have a microphone.
     
  3. Ptr

    Ptr

    Joined:
    Oct 7, 2015
    Messages:
    248
    Likes Received:
    61
    P3P it's a screen record called Shou so iPhone mic is picking up sound not phantom which you said has none, help still needed for no signal issue
     
  4. barefootbeachcombing

    Joined:
    Nov 2, 2014
    Messages:
    509
    Likes Received:
    107
    Location:
    US
    Where in that video are you losing signal?
    Are you sure that that screen recording app is not interfering with your video preview?
     
  5. Ptr

    Ptr

    Joined:
    Oct 7, 2015
    Messages:
    248
    Likes Received:
    61
    From start to finish losing signal in & out as I think vid shows, screen record was just to show you guys, it's the same regardless if it's on or off (record app), help
     
  6. diveguy

    Joined:
    Oct 7, 2015
    Messages:
    29
    Likes Received:
    15
    I've had a similar video drop-out problem. For me, it **seems** to be worse when the bird is very close to the remote, and much less frequent when it's flying at a distance. Is this the same for you, or does the video look like this at all distances?
     
  7. Ptr

    Ptr

    Joined:
    Oct 7, 2015
    Messages:
    248
    Likes Received:
    61
    Yes much worse when close & on occasion when far out, but on takeoff very bad & doesn't inspire confidence to go far out
     
  8. flyNfrank

    Joined:
    Feb 1, 2014
    Messages:
    4,219
    Likes Received:
    914
    Location:
    Indy, USA
    I scanned the video and because of that I only caught the no signal near the very end. What I saw is not uncommon when being that close and the R/C facing away from the A/C.

    As for the video breaking up from time to time could be any number of things. I have seen it my P3 under certain situations. Maybe try and see if the channels are changing to those with the least noise.