Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

No Signal showing in Go App all firmware up to date

Discussion in 'Pro/Adv Discussion' started by Dkline, Dec 23, 2015.

  1. Dkline

    Joined:
    Aug 19, 2015
    Messages:
    7
    Likes Received:
    0
    I'm at my wits end with this. I have all the firmware up to date, and still no signal from the camera
    RC 1.5.7
    Aircraft 1.6.2
    App 2.4.3
    This problem already existed before the firmware updates, but I would not get support until all firmware was updated. The firmware update failed with the red light on the gimbal and the screaming sound, but the aircraft reports version 1.6.2 in the go app. Below is the hidden log from the upgrade and it fails with device 8 and 15 not detected. Does anyone know if this is a cable problem? Firmware upgrades have had no effect on the issue so I'm assuming it's a cable problem. If I crack the bird open and start checking connections does that void the warranty? Any suggestions on next steps? i already have a ticket open with DJI.

    [00014231][01 00] Firmware upgrade finished successfully.
    [00014338]Done.

    [00014367]Packet [C:\P3X_FW_V01.04.0010.bin] resumed, card sn [0x50ce3539].
    [00014401]Packet vlink 01.04.0010 <-> 01.03.0020.
    [00014467]Version checking[2]...
    [00014533][03 05][00] v34.2.0.8 -> v34.2.0.9 need upgrade.
    [00014592][03 06][00] v2.1.6.18 -> v2.3.0.13 need upgrade.
    [00014644][04 00][00] v1.36.0.0 -> v1.41.0.0 need upgrade.
    [00014691][09 00][00] v1.7.0.3 -> v1.7.0.3
    [00014792][11 00][00] v1.6.1.0 -> v1.7.0.0 need upgrade.
    [00014885][12 00][00] v1.8.0.0 -> v1.10.0.0 need upgrade.
    [00014968][12 01][00] v1.8.0.0 -> v1.10.0.0 need upgrade.
    [00015042][12 02][00] v1.8.0.0 -> v1.10.0.0 need upgrade.
    [00015135][12 03][00] v1.8.0.0 -> v1.10.0.0 need upgrade.
    [00027668][15 00][00] device not detected.
    [00027737][17 00][00] v1.1.1.2 -> v1.1.1.7 need upgrade.
    [00027867][17 01][00] v1.0.2.4 -> v1.0.2.7 need upgrade.
    [00027913][19 00][00] v1.0.8.96 -> v1.0.8.96
    [00027943][01 00][05] v1.23.3419 -> v1.23.3419
    [00027971][01 01][00] v1.6.2736 -> v1.23.3419 need upgrade
    [00040503][08 00][00] device not detected.
    [00040533]Done.

    [00040563]Firmware upgrading[2]...
    [00040705][01 01] Firmware upgrade start...
    [00070964][01 01] Firmware upgrade finished successfully.
    [00071007][12 00] Firmware upgrade start...
    [00135169][12 00] Firmware upgrade finished successfully.
    [00135213][12 01] Firmware upgrade start...
    [00201586][12 01] Firmware upgrade finished successfully.
    [00201630][12 02] Firmware upgrade start...
    [00264809][12 02] Firmware upgrade finished successfully.
    [00264855][12 03] Firmware upgrade start...
    [00332358][12 03] Firmware upgrade finished successfully.
    [00332411][17 00] Firmware upgrade start...
    [00469100][17 00] Firmware upgrade finished successfully.
    [00469140][17 01] Firmware upgrade start...
    [00553567][17 01] Firmware upgrade finished successfully.
    [00553606][11 00] Firmware upgrade start...
    [00603300][11 00] Firmware upgrade finished successfully.
    [00603343][03 05] Firmware upgrade start...
    [00677425][03 05] Firmware upgrade finished successfully.
    [00677652][03 06] Firmware upgrade start...
    [00994583][03 06] Firmware upgrade finished successfully.
    [00994648][04 00] Firmware upgrade start...
    [01052257][04 00] Firmware upgrade finished successfully.
    [01052288]Done.

    [01052320]Version checking[3]...
    [01052390][03 05][05] v34.2.0.9 -> v34.2.0.9
    [01052471][03 06][05] v2.3.0.13 -> v2.3.0.13
    [01052505][04 00][05] v1.41.0.0 -> v1.41.0.0
    [01052550][09 00][00] v1.7.0.3 -> v1.7.0.3
    [01052650][11 00][05] v1.7.0.0 -> v1.7.0.0
    [01052724][12 00][05] v1.10.0.0 -> v1.10.0.0
    [01052805][12 01][05] v1.10.0.0 -> v1.10.0.0
    [01052904][12 02][05] v1.10.0.0 -> v1.10.0.0
    [01052979][12 03][05] v1.10.0.0 -> v1.10.0.0
    [01065513][15 00][00] device not detected.
    [01065600][17 00][05] v1.1.1.7 -> v1.1.1.7
    [01065720][17 01][05] v1.0.2.7 -> v1.0.2.7
    [01065771][19 00][00] v1.0.8.96 -> v1.0.8.96
    [01065802][01 00][05] v1.23.3419 -> v1.23.3419
    [01065834][01 01][05] v1.23.3419 -> v1.23.3419
    [01078364][08 00][00] device not detected.
    [01078397]Packet upgrade failed at version checking.



    [00015472]========== remo-con disconnect. boot(15) ============
    [00015580]Packet [C:\P3X_FW_V01.04.0010.bin] detected, card sn [0x50ce3539].
    [00015682]Packet upgrade start...

    [00015832]Packet checking...
    [00015934]Packet vlink 01.04.0010 <-> 01.03.0020.
    [00016036]Done.

    [00016093]Version checking[1]...
    [00016163][03 05][00] v34.2.0.9 -> v34.2.0.9
    [00016227][03 06][00] v2.3.0.13 -> v2.3.0.13
    [00016265][04 00][00] v1.41.0.0 -> v1.41.0.0
    [00016312][09 00][00] v1.7.0.3 -> v1.7.0.3
    [00016442][11 00][00] v1.7.0.0 -> v1.7.0.0
    [00016516][12 00][00] v1.10.0.0 -> v1.10.0.0
    [00016607][12 01][00] v1.10.0.0 -> v1.10.0.0
    [00016682][12 02][00] v1.10.0.0 -> v1.10.0.0
    [00016756][12 03][00] v1.10.0.0 -> v1.10.0.0
    [00029286][15 00][00] device not detected.
    [00029352][17 00][00] v1.1.1.7 -> v1.1.1.7
    [00029452][17 01][00] v1.0.2.7 -> v1.0.2.7
    [00029491][19 00][00] v1.0.8.96 -> v1.0.8.96
    [00029614][01 00][00] v1.23.3419 -> v1.23.3419
    [00029645][01 01][00] v1.23.3419 -> v1.23.3419
    [00042177][08 00][00] device not detected.
    [00042208]Packet upgrade failed at version checking.
     
  2. Dome

    Joined:
    Apr 24, 2015
    Messages:
    479
    Likes Received:
    96
    Location:
    Italy
    Yes, it can be a cable problem, but others has same issue with TI DSP, [08 00] section. This is weird.... As first step check if cable is ok, may be you have some pins shorted together.
    My thought about this issue is that cable got shorted for some reason and DSP logic circuit. Probably this need DJI assistance.
     
    #2 Dome, Dec 23, 2015
    Last edited by a moderator: Jan 25, 2016
  3. badawgie71

    Joined:
    May 12, 2014
    Messages:
    102
    Likes Received:
    15
    I had to go back into my camera settings and reset all settings and then it all worked fine
     
  4. Dkline

    Joined:
    Aug 19, 2015
    Messages:
    7
    Likes Received:
    0
    Well after powering the aircraft on 2 times after the upgrade the camera is back in working order. I can't explain how it just started working again. I did no cable manipulation at all. I'm glad it's now working just can't explain why other than all app, rc, aircraft are at the latest release.
     
  5. Dome

    Joined:
    Apr 24, 2015
    Messages:
    479
    Likes Received:
    96
    Location:
    Italy
    Waw.. Nice result!!
     
  6. Ted4797

    Joined:
    Nov 23, 2015
    Messages:
    972
    Likes Received:
    155
    Location:
    Florida
    About the same thing happened to me.
     
  7. Dkline

    Joined:
    Aug 19, 2015
    Messages:
    7
    Likes Received:
    0
    Yeah it's strange how the camera will just go out, then come back. This is not the first time it's happened to me, the worst is when it happens out in the field when you are about to fly to get some shots, but have to scrub because of the camera. The P3 seems buggy in this regard, and my DJI support experience has been less than stellar, in the end DJI stuck to the well documented script to resolve my issue and I had to dig and dig around the internet to find workarounds/undocumented process for a successful firmware upgrade, but the fact that the camera just stopped working is troublesome. I have the feeling this issue will appear again on my bird. Thanks all for the reply and advice.