Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

no mobile video feed when hdmi device connected

Discussion in 'FPV (First Person View)' started by Niky, Jan 31, 2016.

  1. Niky

    Joined:
    Jan 21, 2016
    Messages:
    11
    Likes Received:
    0
    Hi guys, I just installed DJI's HDMI board upgrade on RC for my P3P, all is updated to latest versions of firmware, etc. Now everything works as before on my iPhone 6s but if I connect an HDMI device (tried with two different full HD monitors) the video feed on the iPhone disappears (and it goes on the monitor together with some telemetry data as expected). Disconnect the HDMI monitor and video comes back on iPhone. I'm rather upset, I expected to have video feed at same time on both devices (iPhone and external HDMI monitor) so that I had all the info on my mobile to pilot while showing family or students commented images of what I was filming. Maybe cloned video feed is a setting hidden somewhere that I did not discover?
    Thanks for any help and suggestions
     
  2. rockydog

    Joined:
    May 25, 2015
    Messages:
    884
    Likes Received:
    251
    Location:
    London UK
    Tap on HD in the app.....below the Image Transmission Setting you can enable 'Simultaneous output to app and HDMI'
    (Tap on the icon in the top right corner of the screen to bring up the page which has HD on it).
     
    #2 rockydog, Jan 31, 2016
    Last edited: Jan 31, 2016
  3. Niky

    Joined:
    Jan 21, 2016
    Messages:
    11
    Likes Received:
    0
    Thanks rockydog, I did not scroll down enough in that transmission settings screen...
    Works perfectly, I feel much better now...