Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

No Internet access when paired to the P3S

Discussion in 'Standard/4k Discussion' started by OrlyP, Feb 15, 2016.

  1. OrlyP

    Joined:
    Feb 10, 2016
    Messages:
    210
    Likes Received:
    80
    Location:
    Metro Manila, Philippines
    I have an Android phone (Sony Xperia Z3 Dual, if it makes any difference). The default behavior is that, when the phone is NOT connected to ANY WiFi, it turns ON cellular data. Once a WiFi connection is established, it turns OFF cellular data.

    If you're with me so far, this is what happens; When my phone is paired to the Phantom, using WiFi of course, it turns OFF cellular data. There's no other way my phone is getting anything from the internet. But there lies the rub... apps such as the DJI Go and Litchi, among others, requires an Internet connection to update the [Google] map. Otherwise, my map is just a white screen with the P3S (triangle) in the middle.

    Am I missing something?
     
  2. fordruid

    Joined:
    Nov 14, 2015
    Messages:
    493
    Likes Received:
    114
    Location:
    Wisconsin
    Cache maps ahead of time. Per what you said, Cell is shut off once you connect to UAV (a good thing)

    Go to google maps before you fly and zoom in to where you are flying and it will save them ect
     
    OrlyP likes this.
  3. OrlyP

    Joined:
    Feb 10, 2016
    Messages:
    210
    Likes Received:
    80
    Location:
    Metro Manila, Philippines
    ^ Ahh.. I've never thought of that. Thank you!
     
  4. garykeithmead1

    Joined:
    Nov 29, 2015
    Messages:
    259
    Likes Received:
    39
    Location:
    Uk
    Onece you have the map data put your device in airoplane mode
     
  5. OrlyP

    Joined:
    Feb 10, 2016
    Messages:
    210
    Likes Received:
    80
    Location:
    Metro Manila, Philippines
    Seriously? Not drone mode?

    :D
     
  6. RodPad

    Joined:
    May 20, 2015
    Messages:
    2,649
    Likes Received:
    368
    Location:
    Pacific,NorthWet, 97031
    Shirley, you can't be Serious.
    Good One..
     
  7. fordruid

    Joined:
    Nov 14, 2015
    Messages:
    493
    Likes Received:
    114
    Location:
    Wisconsin
    Lock WIFI on the UAV's signal and disable WIFI signal search along with the other recommended setting for the phone