Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Advanced "No image Transmission" when I press record

Discussion in 'Phantom 3 Help' started by Ell, Jul 21, 2016.

  1. Ell

    Ell

    Joined:
    Jul 14, 2016
    Messages:
    6
    Likes Received:
    0
    I have a phantom 3 advanced, here is my story...
    -I crashed my drone a week ago, camera ripped off the gimbal.
    -put it back together carefully with new parts
    -DJI Go app notifies me of a gimbal overload from time to time but gimbal is acting fine otherwise
    -transmitting video feedback to me in camera mode BUT...
    -the second I push the video button the video feedback goes grey and "No image Transmission" pops up.
    -when I push to take a picture it seems to work...just takes 5-10 seconds to save the picture I snapped but when I plug the SD back into computer no picture was actually stored on it.

    I Tried too...
    Reset settings
    Relink controller to drone
    use a different phone
    reinstall the app

    talk to DJI Support over phone and messenger
    use another identical micro SD card brand
     

    Attached Files:

  2. Multicoptertec

    Joined:
    Mar 4, 2016
    Messages:
    1,083
    Likes Received:
    311
    Location:
    Apollo Beach, Florida
    Did you try a different SD card?
     
  3. Ell

    Ell

    Joined:
    Jul 14, 2016
    Messages:
    6
    Likes Received:
    0
    yes! but the different SD card is an identical copy to my other one. Sandisk ultra 32 gig
     
  4. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,744
    Likes Received:
    1,092
    Location:
    Long Island, NY
    Did you buy the cards from a reputable vendor?
     
  5. Ell

    Ell

    Joined:
    Jul 14, 2016
    Messages:
    6
    Likes Received:
    0
    amazon first one with alota good ratings
     
  6. fromabove

    Joined:
    Nov 29, 2015
    Messages:
    1
    Likes Received:
    0
    Hi have you found the solution? Same thing with my P3 Adv