Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Nexus 7 and 1.0.52 Vision App update. Help!

Discussion in 'Phantom 2 Vision Help' started by Renspeed, Jul 30, 2014.

  1. Renspeed

    Joined:
    Jul 27, 2014
    Messages:
    4
    Likes Received:
    0
    Hi all,
    I am new to the hobby and have very recently acquired a Phantom Vision. I have a Nexus 7 (2 gen ) that I tried to install the latest Vision app v1.0.52 with no luck, the message was not compatible with this device. Has anyone else experienced this with the latest update. Any help would be appreciated .

    Thanks
    Renspeed
     
  2. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    421
    Location:
    North York Moors
    It should run it OK, the only thing I noticed was a warning that the app has the ability to use the phone for which you may be charged. (the hotline thing?)
    If you don't see that your security settings may be blocking it.
     
  3. Renspeed

    Joined:
    Jul 27, 2014
    Messages:
    4
    Likes Received:
    0
    Thanks for the tip. I'll give it another try. I'm new to android devices so I'm learning how to navigate them as well. Thanks again.
     
  4. Pull_Up

    Joined:
    Nov 5, 2013
    Messages:
    3,684
    Likes Received:
    48
    Location:
    South Oxfordshire, UK
    You can't load it from the Play Store as the app is listed as not compatible with Nexus 7. However, in the description on the Play store you'll see a DJI link direct to the apk file. Just open that from within the browser on your Nexus 7 and once you allow installations from other sources it will load.

    Going forward you can perform a "search for updates" from within the app itself (Settings>About) and get them direct from DJI.

    HTH

    Simon
     
  5. Renspeed

    Joined:
    Jul 27, 2014
    Messages:
    4
    Likes Received:
    0
    Thank you very much :) works perfectly
     
  6. Warthog

    Joined:
    Jul 30, 2014
    Messages:
    10
    Likes Received:
    0
    Location:
    Somewherein, OH
    I have the 2013 Nexus 7 with 4.4.2 OS. I have downloaded and installed the software with no problems. But it will not let me log in. I get a "Request Timeout" error every time. I have no problem logging in and running the software from my Galaxy 4S. Any ideas?
     
  7. peroskar

    Joined:
    Aug 1, 2014
    Messages:
    1
    Likes Received:
    0
    I have a Sony Z1 and also have problem with "request timeout" I also tested a HTC XL same problem, It must be something with the 1.0.52 vision App
     
  8. Warthog

    Joined:
    Jul 30, 2014
    Messages:
    10
    Likes Received:
    0
    Location:
    Somewherein, OH
    Is there any way to get an earlier release to test with?
     
  9. jcson83

    Joined:
    Aug 1, 2014
    Messages:
    1
    Likes Received:
    0
    Hi, I have the same problem that peroskar, I have a Sony Xperia Z1 too and still saying "request timeout"
     
  10. AnselA

    Joined:
    Jan 2, 2014
    Messages:
    896
    Likes Received:
    1
    Location:
    Declination +8° 11'
    There's a "rumor" that DJI servers are in maintenance mode until Monday....
     
  11. Warthog

    Joined:
    Jul 30, 2014
    Messages:
    10
    Likes Received:
    0
    Location:
    Somewherein, OH
    So, if you've never logged in with a new device or app install you can't do it until the servers are up? Because some people and some devices are able to be used. That might make sense. I notice that my S4 (which was already logged in once) doesn't ask for the login info. But it opens the app every time.
     
  12. Warthog

    Joined:
    Jul 30, 2014
    Messages:
    10
    Likes Received:
    0
    Location:
    Somewherein, OH
    I don't know when it came back up, but I came to my office this morning and the Nexus 7 logged right in.
     
  13. philarvropagan

    Joined:
    May 29, 2014
    Messages:
    66
    Likes Received:
    0
    Location:
    Brittany, France
    Hi All,
    I have a Nexus 10 and had the previous version installed.
    When checking the Play Store for the app update, I've never been able to find it out any more !!!
    As I've always got issues on the compass bearing (always wrong, 90° difference ... it has been addressed in another thread in the forum), I suspect that Nexus (Google brand !) are declared as no more compatible.
    However, no problem to install the new app version (going thru "settings" + "about" + "check for new version").
    I'd strongly appreciate that DJI makes their app 100% compatible with the Google tablets and smartphones :?