Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

New to FPV, couple of issues

Discussion in 'FPV (First Person View)' started by Prophecies, Apr 3, 2015.

  1. Prophecies

    Joined:
    Jan 28, 2015
    Messages:
    63
    Likes Received:
    1
    Location:
    Montreal, Canada
    So I just got my FPV all set up today, and I've encountered a couple of things that are bugging me.
    First and foremost, the camera. So before I got my FPV setup, the GoPro would automatically start up and be ready to start filming, as soon as I pressed the record button. Now? I need to make sure I turn on the gopro BEFORE turning on my phantom (Phantom 2 non vision), otherwise my Boscam RX-LCD5802 will not recieve any video. I never had this problem before setting up FPV via the plug and play cables and the iOSD Mini.

    Second issue, are the wavy interference lines going through the Boscam Monitor from top to bottom, as well as the occasional weird distortion that flickers when I move around. It's not much, but I'm in the same room as the transmitter. I am two feet away form the Tx (Boscam TS353) with Premium FPVLR antennas. Yes I have moved the Anti-Interference board to the inside of the Phantom, screwed in directly to the board.

    I appreciate all your help, thanks in advance.

    P.S. I watched this, and the issue he had is exactly the problem I am having. I'm just wondering if there is a workaround without having to do any soldering. Would this even work with the GoPro Hero 4? I recall reading somewhere that it wouldn't, though that may have been regarding the USB cable though the back of the gimbal to replace the flimsy USB ribbon.
     
    #1 Prophecies, Apr 3, 2015
    Last edited: Apr 3, 2015