Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

New motors - firmware lower than 1.4.1?

Discussion in 'Pro/Adv Discussion' started by FredzMaxxUAV, Mar 9, 2016.

  1. FredzMaxxUAV

    Approved Vendor

    Joined:
    Jun 25, 2015
    Messages:
    566
    Likes Received:
    121
    Is it possible to downgrade a P3 with new motors to firmware lower than 1.4.1?
    I *think* all birds with new motors were delievered with a version that could not be downgraded to 1.1.9 - but I am not sure. Anyone knows?
     
  2. dirtybum

    Joined:
    Apr 14, 2015
    Messages:
    3,316
    Likes Received:
    1,790
    I got a "new motor" on 1.32 , whats yers on?
     
  3. FredzMaxxUAV

    Approved Vendor

    Joined:
    Jun 25, 2015
    Messages:
    566
    Likes Received:
    121
    Really, dirtybum, is it the W323A oder W323 model (on the box)? When/where did you buy it?
    Did it come with 1.3.2 or did you downgrade it?
     
  4. dirtybum

    Joined:
    Apr 14, 2015
    Messages:
    3,316
    Likes Received:
    1,790
    W322A 1.3.2 came like that upgraded to 1.6. ( shouldve stayed for a while) i have no issues w/ 1.6 I have two p3a's on 1.6, and I can tell you from experience I believe it to be true that you get stronger video signal farther out with the old motors than you do with the new motors.
    I also got a pro on 1.19 only got a couple flights on it but from experience so far I don't find it to be faster like everybody says 1.19 is
     
  5. Ed209

    Joined:
    Jul 27, 2015
    Messages:
    938
    Likes Received:
    423
    new motors on 1.1.9. Came with 1.3.2. Also the speed is there...Not capped at 35mph when returning with a tailwind while in GPS mode.
     
  6. FredzMaxxUAV

    Approved Vendor

    Joined:
    Jun 25, 2015
    Messages:
    566
    Likes Received:
    121
    Downgraded? From?
     
  7. Ed209

    Joined:
    Jul 27, 2015
    Messages:
    938
    Likes Received:
    423
    I edited my post to be more specific.
     
  8. FredzMaxxUAV

    Approved Vendor

    Joined:
    Jun 25, 2015
    Messages:
    566
    Likes Received:
    121
    Can you tell me how you downgraded 1.3.20 to 1.1.9? Some report that downgrading from 1.3.20 to 1.1.9 breaks the camera on new motors models.
    And what about old models (W323), can downgrade from 1.3.20 to 1.1.9 be done easily?
     
  9. dirtybum

    Joined:
    Apr 14, 2015
    Messages:
    3,316
    Likes Received:
    1,790
    If you happen across the post regarding camera breaking due to downgrade please post a link, i'd like to read it. (Not for any other reason, i'm just interested) BTW Fredz, did you try the downgrade yet? I know when the 1.19 i have was downgraded from 1.26 it shows its a 1.19 (+)
     
  10. FredzMaxxUAV

    Approved Vendor

    Joined:
    Jun 25, 2015
    Messages:
    566
    Likes Received:
    121
    So you have downgraded from 1.3.20 to 1.2.6 and then to 1.1.9?
     
  11. dirtybum

    Joined:
    Apr 14, 2015
    Messages:
    3,316
    Likes Received:
    1,790
    I was looking for a a/c on 1.19 so i could explore the idea that it was optimal for longrange. I found a member w/ one for sale that was on 1.26 and presale request HE downgraded to 1.19 bin file he had saved. When he downgraded it shows 1.19 +.
    I've asked everyone and havent got a consistent answer what the plus means.
    However I don't see why you couldn't downgrade 1.32 to 1.26 and so on
     
  12. Ed209

    Joined:
    Jul 27, 2015
    Messages:
    938
    Likes Received:
    423
    I used the service bin file. I was having problems downgrading to 1.1.9 from 1.3.2 but I used the service bin file and then flashed 1.1.9.
     
  13. FredzMaxxUAV

    Approved Vendor

    Joined:
    Jun 25, 2015
    Messages:
    566
    Likes Received:
    121
    So that works? New or old motors?
     
  14. Ed209

    Joined:
    Jul 27, 2015
    Messages:
    938
    Likes Received:
    423
    New motors
     
  15. FredzMaxxUAV

    Approved Vendor

    Joined:
    Jun 25, 2015
    Messages:
    566
    Likes Received:
    121
    Could you use that service file on 1.4 and above to go to 1.1.9?
     
  16. Ed209

    Joined:
    Jul 27, 2015
    Messages:
    938
    Likes Received:
    423
    I can't say for certain but I remember reading that some people's were unable to use the bin after a certain firmware. I can't remember which version it was and if it is certainly confirmed.
     
  17. dirtybum

    Joined:
    Apr 14, 2015
    Messages:
    3,316
    Likes Received:
    1,790
    As far as i know 1.4 can go down and so on, but if you go to 1.5 you can only go down (1) 1.6= down (1)
    New 1.7= down (1)
     
  18. Ed209

    Joined:
    Jul 27, 2015
    Messages:
    938
    Likes Received:
    423
    Here's the thread I read when downgrading. I think it was 1.1.4 and below that the service bin still works on.
    Ahhh, welcome back F/W 1.1.9
     
    dirtybum likes this.