Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Need to update my IOS

Discussion in 'Phantom 2 Vision + Discussion' started by marg2, Jan 12, 2016.

  1. marg2

    Joined:
    Dec 9, 2014
    Messages:
    357
    Likes Received:
    29
    Guy Last time I was in this forums we had the problem of new app dji visind updating to ver 1.0.52 and lossing the waypoint feature since them i locked my Iphone on any Upgrade ,Still running ios 8 and dji vision 1.0.48
    Now i will need to update phone to ios 9...... .
    Want your input about running ios 9 plus the latest ver of dji vision app
    Thank
    Mar
     
  2. icoco3

    Joined:
    Jan 7, 2016
    Messages:
    11
    Likes Received:
    2
    Which iPhone? A 4s will be too slow really. 5s or above is good for iOS 9. I have a 5s and have no issues with it.


    Sent from my iPhone using PhantomPilots mobile app
     
  3. marg2

    Joined:
    Dec 9, 2014
    Messages:
    357
    Likes Received:
    29
    iPhone 6 what ver of dji vision app are you running
     
  4. RoyVa

    Joined:
    Apr 10, 2015
    Messages:
    2,248
    Likes Received:
    454
    Location:
    Virginia
    Not thing in the wind bad about the latest app and IOS 9. Seems t be working ok with no fussing about any issues.
     
  5. marg2

    Joined:
    Dec 9, 2014
    Messages:
    357
    Likes Received:
    29
    Thank will update tonight
     
  6. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    12,073
    Likes Received:
    6,368
    Location:
    Amory Mississippi
    I have 9.2 and works fine . Got the new app update on Iphone and only 2 flights with it and see nothing different
    but didn't mess with my Mini .
     
Loading...
Similar Threads - Need update IOS Forum Date
Need help iosd won't update Phantom 2 Discussion Mar 27, 2014
Total newb here - you guys rock - need to update my P4P+ first time Phantom 4 Pro Discussion Saturday at 10:51 AM
P2V+ Firmware P2vision plus need firmware updates ? Firmware Jun 5, 2017
UPDATE: Found & Rescued - URGENT - Help needed in Robbinsville, NC for child search & rescue General Discussion Jun 1, 2017
Newbie needs help with gimbal error and positioning sensors after update. Phantom 4 Help Mar 25, 2017