Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

need to change ioc

Discussion in 'Phantom 2 Vision Discussion' started by snowbird, Feb 7, 2014.

  1. snowbird

    Joined:
    Jan 25, 2014
    Messages:
    9
    Likes Received:
    0
    I am trying to turn on the ioc on my phantom vision. I can not find it on the link with my phantom hooked up thru the cable. Is it even available on the vision or is it only for the first phantom models ?
     
  2. DKDarkness

    Joined:
    Dec 16, 2013
    Messages:
    554
    Likes Received:
    3
    Location:
    Denmark
    In order to use IOC, you must change into NAZAM mode.

    In the assistant software, in the top of the window - what seems to be a header "Phantom 2" Press it ond it will display a Warming and change to NAZAM.
     
  3. DKDarkness

    Joined:
    Dec 16, 2013
    Messages:
    554
    Likes Received:
    3
    Location:
    Denmark
    Explained in detail here: viewtopic.php?f=7&t=7703
     
  4. dastagg

    Joined:
    Jun 7, 2013
    Messages:
    184
    Likes Received:
    3
    Location:
    Southeast Texas
    Wasn't the most visable location for switching over. Took me a while to find it also based on my experience with Phantom 1.
     
  5. jimre

    Joined:
    Nov 24, 2013
    Messages:
    371
    Likes Received:
    1
    Location:
    North Bend, WA
    I think that is by design. They don't want people to accidentally enable potentially-risky flight modes - especially on a more "out-of-the-box" product like the P2V.