Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Professional Need Some Expert Advice (No Camera)

Discussion in 'Phantom 3 Help' started by Scottish Ryan, Dec 16, 2015.

  1. Scottish Ryan

    Joined:
    Dec 16, 2015
    Messages:
    14
    Likes Received:
    2
    Hi Friends, I'm going through masses of stress just now due to my P3P and inability to get it to connect to the DJI Go app. I can not get a solution at all. :(

    I've not used it since August and at the time it was the Pilot app. I decided to go take some footage of a Scottish location last week and was confused that it was now a new app name. Anyway, it would not show me camera mode.

    I've since read up on all the updates of Firmware - which I've done - but can not update the RC as I do not get passed "How To Connect" for the App. If I plug the RC into the gimble it does not update, nether does a flash pen work.

    I've tried the Samsung debugging setting, all manner of ways to boot up each device and nothing. I was so desperate I even bought a iPad Mini 2 and just wasted over £200 as it does not work on that either.

    The RC can move the craft camera and the motors - without the props on of course - so seems to be able to connect with the craft, just not the App.

    I've now discovered I've lost the recipe for it - although was bought on credit card - and DJI Europe want this for warranty. They want it sent in but have not said what is wrong.

    How can it work on the old App just week ago and not be working now.

    My fear now is that I've just blown £1400 as I've no clue what to do next. Any pointers, advice or likewise would be greatly appreciated.

    Thank you in advance! ;)
     
  2. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,744
    Likes Received:
    1,092
    Location:
    Long Island, NY
    Have you tried uninstall the Go app and reinstalling it? Have you tried a different cable from the controller to the device?
     
    Scottish Ryan likes this.
  3. tcope

    Joined:
    Jan 29, 2015
    Messages:
    3,509
    Likes Received:
    1,387
    Location:
    Salt Lake City, UT
    On an Android device, go into apps and clear the data and cache. Delete the app and reinstall.
     
    Scottish Ryan likes this.
  4. Scottish Ryan

    Joined:
    Dec 16, 2015
    Messages:
    14
    Likes Received:
    2
    Hi bbfpv, thank you for replying.

    Yes I tried two different USB cables with the Samsung Android Tablet and the new cable with the iPad Mini 2. I removed the app on the Android tablet too - even hard reset the whole thing - and reinstalled it and still nothing. I've toggled the Debugging mode and no pop ups or anything. The USB must be working as it looks like it's charging the tablet from RC.
     
  5. Scottish Ryan

    Joined:
    Dec 16, 2015
    Messages:
    14
    Likes Received:
    2
    Hi Tcope, I did a full hard reset on it and then reinstalled it. You think I should do this too and see what happens in addition? I'm open to everything the now as this is crazy stuff! Thanks massively too!
     
  6. Scottish Ryan

    Joined:
    Dec 16, 2015
    Messages:
    14
    Likes Received:
    2
    Nope, not done that, not entirely sure how to without accessing the app. I could look into that if you feel that may help!
     
  7. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,744
    Likes Received:
    1,092
    Location:
    Long Island, NY
    Go to Serttings > Apps > Click on the Go app > Clear Data, Clear Cache, Clear Defaults
     
    Scottish Ryan likes this.
  8. Scottish Ryan

    Joined:
    Dec 16, 2015
    Messages:
    14
    Likes Received:
    2
    Thanks bbfpv, I done that, but still the same just getting the "How To Connect" no camera mode to chose from :(
     
  9. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,744
    Likes Received:
    1,092
    Location:
    Long Island, NY
    Last suggestion I have. Downgrade to FW 1.4 then upgrade to 1.5.
     
    Scottish Ryan likes this.
  10. Scottish Ryan

    Joined:
    Dec 16, 2015
    Messages:
    14
    Likes Received:
    2
    Thank you, I do appreciate it! I tired to do that and the log file said...
    ========== 2015.12.16 08:30:49 =====================
    Packet: P3X_FW_V01.04.0010.bin
    Result: Abort.
    The firmware on the SD card is identical to or older than the current firmware on the aircraft.

    I will try again though, I've nothing to lose really!
     
  11. ___1___

    Joined:
    Aug 5, 2015
    Messages:
    103
    Likes Received:
    51
    Please post your log file
     
    Scottish Ryan likes this.
  12. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,744
    Likes Received:
    1,092
    Location:
    Long Island, NY
    Is there any place to login? What happens if you press "how to connect". Problem might be that you're not logged in.
     
    Scottish Ryan likes this.
  13. Scottish Ryan

    Joined:
    Dec 16, 2015
    Messages:
    14
    Likes Received:
    2
    Thanks _1_

    I've uploaded the text file, can not paste it as longer than allowed characters of 2000 Hope this helps!
     

    Attached Files:

  14. Scottish Ryan

    Joined:
    Dec 16, 2015
    Messages:
    14
    Likes Received:
    2
    Yes, log in with DJI account (me part) but this makes no difference. I've just logged into it again and tried. Just tells me how to connect to app, I do the steps, but does not change to enter camera. I can get into with my OSMO on my phone DJ I Go app but not the P3P :(
     
  15. ___1___

    Joined:
    Aug 5, 2015
    Messages:
    103
    Likes Received:
    51
    What is the date you started having problems?
     
    Scottish Ryan likes this.
  16. Scottish Ryan

    Joined:
    Dec 16, 2015
    Messages:
    14
    Likes Received:
    2
    The last time I had it working was 17th August flight I done, this was using the DJ Pilot App. Decided to go out filming the other week and noticed it was now DJI Go and it's never worked with it. So somewhere between this App upgrade it's stopped working. I then decided to read up and take action, downloaded the Firmware yesterday, been at it constantly since.
     
  17. Guillermo Barreiro

    Joined:
    Oct 27, 2015
    Messages:
    151
    Likes Received:
    28
    Location:
    Quito, Ecuador
    Maybe if you update your rc using a sd card ,another option that not might work, try to looking for someone that have a phantom and try using his tabket\phone ,
     
    Scottish Ryan likes this.
  18. ___1___

    Joined:
    Aug 5, 2015
    Messages:
    103
    Likes Received:
    51
    I don't see any updates around that date or problems showing after updates. Just an excessive attempts at upgrading firmware when you first got it. I suspect the the RC usb module is bad.
     
    Scottish Ryan likes this.
  19. Scottish Ryan

    Joined:
    Dec 16, 2015
    Messages:
    14
    Likes Received:
    2
    Thanks Guys!

    I started DJI GO on my Samsung Mobile - I use this for the OSMO - and it gave me the option to enter camera mode for the craft. So I hooked it up and entered, it just says disconnected in it, I tried the calibrate RC sticks and it said it was disconnected, even though it was plugged into the phone. Is this the USB module then? You can hear it in the tablet and phone - then shows as if charging battery - when you plug in the USB, this is why I thought it was fine.

    Need to sleep on this for now. Massive thank you for helping here! I will approach it with freshness tomorrow hopefully.
     
    bobmyers likes this.
  20. ___1___

    Joined:
    Aug 5, 2015
    Messages:
    103
    Likes Received:
    51