Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Need m-naza help

Discussion in 'General Discussion' started by mindbender, May 7, 2013.

  1. mindbender

    Joined:
    May 4, 2013
    Messages:
    12
    Likes Received:
    0
    I have have aquired an older windows laptop just for configuring/updating my Phantom. I finally got the drivers and software loaded and working, and got the laptop online through my network (That was an adventure!). However I cant run the software without first registering, but can't get past the captcha verification on dji's website - seems broken. Emails to DJI go unanswered. Very frustrating! Any idea? Thanks in advance for your replies.
     
  2. HurricaneProductions

    Joined:
    Apr 30, 2013
    Messages:
    14
    Likes Received:
    0
    Have you tried different browsers / different computers to register?
     
  3. mindbender

    Joined:
    May 4, 2013
    Messages:
    12
    Likes Received:
    0
    Thanks for responding but, It seems you can't (At least I have not found a way.) just go to the DJI website and register. If you could I could try different computers/browsers. But it appear that you have to go through the naza-m software which brings up IE as it's browser. Any other thoughts, or has someone found a way to go to the registration page directly from a browser?
     
  4. mindbender

    Joined:
    May 4, 2013
    Messages:
    12
    Likes Received:
    0
    Re: Need m-naza help - NO LONGER :)

    SUCESS! I was successful in registering and running the naza-m sotware. I thought I share how in case it helps others. As HurricaneProductions suggested the problem was with IE (gotta love Microsoft!;) ) I installed Firefoxand left it running when I start red the naza-m software, and since it was there, it was chosen as the brewer. I was then able to register and run the software, and upgraded to 3.1. Time will tell if that was a good move. I did the thorough recalibration (even though a quick check said I didn't need it. And I will recalibrate the compass. Is there anything else I should do before trying out 3.1?