Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Need help

Discussion in 'Pro/Adv Discussion' started by Deerstalker, May 18, 2015.

  1. Deerstalker

    Joined:
    May 4, 2014
    Messages:
    35
    Likes Received:
    4
    Location:
    South West Scotland
    When taken photos in JPEG I am getting black and white stripes. Also on I pad.
    Also some times when taken video,how do you know when on auto and when on manual.
    And what settings are best. Video is set at 1080 25 fps. Thanks for any help. Old newby
     
  2. loganboyd

    Joined:
    Dec 26, 2013
    Messages:
    398
    Likes Received:
    117
    Location:
    Austin, TX
    Do you have a P3 Pro or P3 Advanced?
    Do you need to shoot in PAL instead of NTSC? NTSC gives you more frames and unless you're playing it back on old TVs it's better to have the extra frames at 30fps or 60fps.
    If you have Pro then record in 4K and downsample to 1080p in post.
    Any time you have issues with photos, please upload a sample. That's much easier to diagnose than trying to figure it out from your description.

    Were you by chance flying really close to a zebra?
     
  3. StarLord

    Joined:
    May 16, 2015
    Messages:
    38
    Likes Received:
    4
    Try turning off over exposure warning in the app. This causes the Zebra on your fpv
     
  4. Deerstalker

    Joined:
    May 4, 2014
    Messages:
    35
    Likes Received:
    4
    Location:
    South West Scotland
    It's a p3 pro. Set on pal. Will try 4k just learning premiere elements. Have never uploaded any pictures yet only had p3 a few days and first phantom in fact first anything that flyes. But great fun,learning cameras etc..thank you for trying to help
     
  5. Deerstalker

    Joined:
    May 4, 2014
    Messages:
    35
    Likes Received:
    4
    Location:
    South West Scotland
    Thanks will try that