Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Need help - flight logs loaded here

Discussion in 'Pro/Adv Discussion' started by JasonJett, Jul 8, 2016.

  1. JasonJett

    Joined:
    May 1, 2016
    Messages:
    103
    Likes Received:
    35
    1. OK I just got my replacement bird about 4 days ago. I have been on 3 flights I think. 2 of them almost ended up with crashes and the video downlink is almost pointless. Something is wrong. Super wrong. twice it has tried to tip over upon taking off. Can someone give me the best place to upload these flight records to i can get some advice on what to do?
     
  2. JasonJett

    Joined:
    May 1, 2016
    Messages:
    103
    Likes Received:
    35
    Also i am on 1.9.60
     
  3. tcope

    Joined:
    Jan 29, 2015
    Messages:
    3,556
    Likes Received:
    1,401
    Location:
    Salt Lake City, UT
    Have you checked and/or done an IMU calibration?
     
  4. JasonJett

    Joined:
    May 1, 2016
    Messages:
    103
    Likes Received:
    35
    I have updated the compass
     
  5. tcope

    Joined:
    Jan 29, 2015
    Messages:
    3,556
    Likes Received:
    1,401
    Location:
    Salt Lake City, UT
    I'm guessing that is compass. It's not the same thing. Checking and setting IMU is done within the settings and you can find many Youtube videos on how to do this.
     
  6. JasonJett

    Joined:
    May 1, 2016
    Messages:
    103
    Likes Received:
    35
    Ok. Any ideas on the video feedback? Basically the second the motors turn on it has issues. Blinks in and out


    Sent from my iPhone using PhantomPilots mobile app
     
  7. HWCM

    Joined:
    May 2, 2016
    Messages:
    658
    Likes Received:
    138
    I think you should contact DJI, it seems they have sent you someones returned problem. This seems to be getting more common. Was this a replacement by DJI?
    It seems they are fixing these returns and not testing them then sending them out as replacements. Someone on here had sent their return back three times and still has not got a flying aircraft.
     
  8. JasonJett

    Joined:
    May 1, 2016
    Messages:
    103
    Likes Received:
    35
    Yes it was a replacement model. I didnt calibrate the IMU out of the box though as I did not see that in the box as do this before you fly. I got some advice from a few folks and calibrated everything but that. So this may be my fault..which doesnt surprise me. But I am over sensitive because I lost one in the ocean.
     
  9. JasonJett

    Joined:
    May 1, 2016
    Messages:
    103
    Likes Received:
    35
    Well..I calibrated the IMU. And the Gimbal. Wow what a difference. I honestly feel like that might have been the problem. It wasn't just in my mind. It was off. This clearly fixed it. I hope that tomorrows flights are as great as the last flight tonight was. The video feed seems to be cleared up as well. Although I did get some compass errors and they said "compass is stuck" after i calibrated it. I powered it off then back on, recalibrated it and it worked great. I hope I got it ready to go so we will see tomorrow.
     
  10. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,158
    Likes Received:
    1,665
    Location:
    San Francisco, CA
    Calibration is a must for high featured drone as it controls itself by getting the feedback from its sensors. Go for IMU calibration every time you upgrade your FW, calibrate compass when you fly at a totally different location or you see compass error. Never be in hurry to fly it, go for pre flight checks every time. Fly with fully charged batteries. These simple precautions will result into good and safe flights.
     
  11. JasonJett

    Joined:
    May 1, 2016
    Messages:
    103
    Likes Received:
    35
    ok so flight today clearly indicates a problem. Got some error messages on compass and the video is right back to where it was. I guess i got lucky with last nights flight. Where should I upload the logs so everyone can view them?
     
  12. JasonJett

    Joined:
    May 1, 2016
    Messages:
    103
    Likes Received:
    35
    Tonight I took flight again. Started off to be the best flight yet. It was super nice. All video was there and everything was working perfectly. I even tested return to home and it worked perfectly. AND THEN. All signal for video was lost and it asked me to return to home. I refused trying to see if I could get signal for video back. Then it lost all signal and forced landed itself. I was obviously in VLOS and landed it in a clear path. Here is the flight log. Although I dont see any of the issues there but it only shows up until 11 minutes I believe...not sure why. Any help. At this point I think I am going to open up a ticket through DJI. HealthyDrones.com - Innovative flight data analysis that matters