Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

NAZA-M Assistant Software minimum requirements

Discussion in 'Phantom 1 Help' started by Drummer Boy, Mar 29, 2013.

  1. Drummer Boy

    Joined:
    Mar 17, 2013
    Messages:
    37
    Likes Received:
    0
    Location:
    Pleasanton, Ca
    Does anyone know what the NAZA-M Assistant Software v2.02 minimum requirements for running are? I just can't seem to find it anywhere. Thanks
     
  2. Gizmo3000

    Joined:
    Jan 25, 2013
    Messages:
    1,859
    Likes Received:
    2
    Location:
    Sherman Oaks, CA
    Thin it's safe to say assume just about any PC running a relatively modern version of Windows.

    (maybe I'll try on my old Windows NT box sometime)
     
  3. Drummer Boy

    Joined:
    Mar 17, 2013
    Messages:
    37
    Likes Received:
    0
    Location:
    Pleasanton, Ca

    Thanks, I'm running Windows XP so, I should be alright. :D
     
  4. Gizmo3000

    Joined:
    Jan 25, 2013
    Messages:
    1,859
    Likes Received:
    2
    Location:
    Sherman Oaks, CA
    Actually, it does say in the Naza_M quickstart pdf:

    Assistant Software System Requirement : Windows XP SP3; Windows 7

    so guess I really should toss that old NT box of mine!
     
  5. Drummer Boy

    Joined:
    Mar 17, 2013
    Messages:
    37
    Likes Received:
    0
    Location:
    Pleasanton, Ca


    Thanks for pointing out where it's listed. I looked completely through that quick start before I posted here and missed it. I guess I gave up before I got to the last page.