Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

NAZA beeping

Discussion in 'Phantom 1 Help' started by sugar_smack, Mar 26, 2013.

  1. sugar_smack

    Joined:
    Mar 25, 2013
    Messages:
    1
    Likes Received:
    0
    so i took my phantom over to a guy who builds and flies drones for the movies to get some help with my naza not connecting to the gimbal i just purchased. he accidently hooked it up to the wrong naza version and now my phantom keeps beeping and wont connect to my computer or Tx. any ideas? and while we are at it.. when i would plug in the gimbal, the servos would automatically start buzzing and stressing and wouldnt respond to any setting i write to the naza unit. thinking the naza is bad in general. any ideas?

    thanks in advance
     
  2. Bjorn Thore

    Joined:
    Mar 8, 2013
    Messages:
    87
    Likes Received:
    0
    Location:
    Norway
    Have you check that the wires are in the right spot on you naza. If you put the wires inn on the wrong side off the naza you may get beeping and many red flashes...If that is the problem just turn the naza and put the wires where it belongs.


    Regards
    Bjorn
     
  3. telecaster

    Joined:
    Mar 5, 2013
    Messages:
    62
    Likes Received:
    0
    Location:
    Drøbak, Norway
    I am afraid you have a big problem, here is what the DJI web says:
    Maybe you can try to install the Phantom version of the software again and see if it helps. You can find it here:

    http://www.dji-innovations.com/products/phantom/downloads/