Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. Jason.grubb

    Joined:
    Jan 5, 2017
    Messages:
    16
    Likes Received:
    3
    Is your Samsung tab on the approved list.....I have the exact same problem with brand new tab which I swoped out for a mini iPad problem solved !

    Sent from my SM-G930F using PhantomPilots mobile app
     
    JohnnyB likes this.
  2. Rob in Sydney.

    Joined:
    Dec 1, 2016
    Messages:
    67
    Likes Received:
    24
    As I said in post #3 the issue is a known bug with Android.. Google it folks :)
     
  3. desii1

    Joined:
    Feb 11, 2017
    Messages:
    11
    Likes Received:
    0
    Location:
    Florida & Michigan
    I purchased Litchi... No difference, still very pixelated. Now to find someone with a iPad to borrow to test that the units are not totally defective.

    Am I correct that the same problem exists with the old 1.6 version of dji?

    Sent from my SM-G935T using PhantomPilots mobile app
     
  4. Ozz

    Ozz

    Joined:
    Sep 7, 2016
    Messages:
    56
    Likes Received:
    12
    I have same problem - with Android its terrible. Tried lots different devices.
    I downgraded the drone and the dji go to the oldest version I could find june2016- no difference.

    Dji support said I should return it but wasn't able tell me if they would charge me or how much.

    A windsurfer helped - but using an IPhone 6S cured it completely and video is rock solid.


    Sent from my iPhone using PhantomPilots
     
  5. JohnnyB

    Joined:
    Sep 19, 2016
    Messages:
    772
    Likes Received:
    450
    Yep.. had same problem. Switched to iOS mini 4 and problem solved. Have never had an issue since.

    Sent from my XT1585 using PhantomPilots mobile app
     
  6. Dovivan

    Joined:
    May 4, 2016
    Messages:
    4
    Likes Received:
    6
    I had some problem. You can roll back 1.6 RC FW or try unistall HDMI modul. I have works 1.8 FW now, but install back stock modul.

    Sent from my HUAWEI VNS-L21 using PhantomPilots mobile app
     
  7. desii1

    Joined:
    Feb 11, 2017
    Messages:
    11
    Likes Received:
    0
    Location:
    Florida & Michigan
    Thanks to all responders. DJI asked that I send the P4 in for repair.

    Sent from my SM-G935T using PhantomPilots mobile app
     
  8. Blah

    Joined:
    Feb 19, 2017
    Messages:
    6
    Likes Received:
    0
    Location:
    London
    Mate,
    I hope this is not too late for you but I had the exact same problem. Tried everything I read on google searches and most of the suggestions here. That is how I found this thread BTW.

    My issue, although the same was on the Galaxy Note 10.1 2014 edition. Notice I said "was"
    I just bought the Phantom 4 on Friday and when I was setting it up it asked me to update to 1.8 on the RC Firmware, so I did.

    Had your problem from the start.

    I have just rolled back to 1.6 and it now works fine!!:)

    **EDIT** And thanks to Rob in Sydney for that tip. I was about to buy a new Tablet!!
     
  9. SteveThePhantom!

    Joined:
    Jun 16, 2015
    Messages:
    82
    Likes Received:
    19
    I have been an iOS go app user from day one but I got a Nidia shield k1 and the new DJI go 4 lags and then dumps and go's offline.

    It really is bad when I am up at 300ft and the disconnect warning shows or video downlink is broken up with white clouds and then the go app disappears totally and I have to launch this android app again while in flight!

    The iOS version is 99% video clean and never closed it self on my iOS iPad mini 2 or my iPad Air 2 or my iPhone 7 plus.

    Definitely under the latest android OS, the DJI go 4 is dangers!

    Best regards,
    Steve


    Sent from my iPad using PhantomPilots
     
  10. desii1

    Joined:
    Feb 11, 2017
    Messages:
    11
    Likes Received:
    0
    Location:
    Florida & Michigan
    I received my P4 back from DJI repair and it now works perfectly with my Samsung Tab 4 tablet.

    Now if DJI could figure out how to make the repair cycle less than 5+ weeks start to finish.

    Sent from my SM-G935T using PhantomPilots mobile app
     
  11. RémyHeli

    Joined:
    May 23, 2016
    Messages:
    622
    Likes Received:
    117
    This is interesting. So they fixed something in the craft to make Android based tablet working?!

    If true we should be careful onwards when stating it's Android system related fault etc.. I mean you have probably not send the tablet so something changed in RC or/and craft.

    Wonder what kind of fix they did, but well probably never know..
     
    #31 RémyHeli, Mar 20, 2017
    Last edited: Mar 20, 2017
    K9VXV likes this.
  12. K9VXV

    Joined:
    Feb 28, 2017
    Messages:
    39
    Likes Received:
    11
    Clear cache. Uninstall application. Clear Dalvik and App cache and reinstall.
     
  13. desii1

    Joined:
    Feb 11, 2017
    Messages:
    11
    Likes Received:
    0
    Location:
    Florida & Michigan
    WRONG..... 5 weeks to get sent in for repair and it worked for 10 minutes the first try then when I went on a real outing the same thing. The Samsung tablet was totally pixelated.
     
  14. RémyHeli

    Joined:
    May 23, 2016
    Messages:
    622
    Likes Received:
    117
    Few questions please as not sure you really tried the various valid suggestions in this thread. Just to make sure.

    Have you downgraded the RC to 1.6. Many users success with this.

    Did the tablet went pixelated immediatly or after some time, ie after flying 5-10 min.
    (if tablet get hot, it's CPU might step down resulting to insufficient power for GO app)

    Have you tried to lower video bite rate as already suggested? Not found evidence you did (goal is to contain data volume of video stream for less tablet workload)

    Have you disabled video caching option.
    (to reduce tablet CPU load by disabling extra processing to cache locally live video)
     
    K9VXV likes this.
Loading...