Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

My Gimbal is acting weird!

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by omegaman1965, Jul 10, 2014.

  1. omegaman1965

    Joined:
    Jun 7, 2014
    Messages:
    13
    Likes Received:
    0
    Hi, ok Phantom 2 DSLR pro upgraded Canne edition.

    I had a few 12 hr mishaps. some low speed low alt crashed and bangs. I started experiencing gimbal issues. panning all of a sudden unstable image weird sounds. The ship fly's ok. Just the gimbal was really not consistent. Some flights it was fine. But I did see a lot of jello now. So I said ok I beat up my first gimbal Next. Just installed the replacement. new go pro 3+ the whole deal. the first flight same deal. What is wrong? did something onboard break? Any help would be great!

    thanks!
     
  2. EMCSQUAR

    Joined:
    Sep 5, 2013
    Messages:
    1,692
    Likes Received:
    6
    Location:
    N 44.895 W 93.354 Minnesota
    A handful of things to check. What shape are the props in? Chipped, bent, deformed - then replace. If they look ok then try to balance them. On the craft side of things - with craft on level surface, camera & gimbal mounted - do an advanced IMU calibration. Then check all connections to gimbal (including under the lid)
     
  3. omegaman1965

    Joined:
    Jun 7, 2014
    Messages:
    13
    Likes Received:
    0
    ok here is how cluless i am what is an imu calibration? is that in the Naza stuff. Have had this for two months have not had to update or mess with anything. It came pretty dialed in.
    Thanks for your help.

    Paul